<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://dallasvoice.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://dallasvoice.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://dallasvoice.com';var et_post_id='1000324368';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Social worker licensing agencies remove LGBTQ protections - Dallas Voice</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dallasvoice.com/social-worker-licensing-agencies-remove-lgbtq-protections/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Social worker licensing agencies remove LGBTQ protections - Dallas Voice" />
	<meta property="og:description" content="Will Francis James Russell | Contributing Writer james.journo@gmail.com A state social workers group and LGBTQ advocates say they are alarmed by a state agency’s decision this week to strip LGBT and disability protections from its code of conduct. The concern comes after the Texas State Board of Social Work Examiners, which licenses and oversees social [&hellip;]" />
	<meta property="og:url" content="https://dallasvoice.com/social-worker-licensing-agencies-remove-lgbtq-protections/" />
	<meta property="og:site_name" content="Dallas Voice" />
	<meta property="article:published_time" content="2020-10-16T12:20:06+00:00" />
	<meta property="article:modified_time" content="2020-10-16T01:49:32+00:00" />
	<meta property="og:image" content="https://dallasvoice.com/wp-content/uploads/2020/10/Social-group.jpg" />
	<meta property="og:image:width" content="948" />
	<meta property="og:image:height" content="557" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dallasvoice.com/#website","url":"https://dallasvoice.com/","name":"Dallas Voice","description":"The Premier Media Source for LGBT North Texas","potentialAction":[{"@type":"SearchAction","target":"https://dallasvoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dallasvoice.com/social-worker-licensing-agencies-remove-lgbtq-protections/#primaryimage","inLanguage":"en-US","url":"https://dallasvoice.com/wp-content/uploads/2020/10/Social-group.jpg","width":948,"height":557},{"@type":"WebPage","@id":"https://dallasvoice.com/social-worker-licensing-agencies-remove-lgbtq-protections/#webpage","url":"https://dallasvoice.com/social-worker-licensing-agencies-remove-lgbtq-protections/","name":"Social worker licensing agencies remove LGBTQ protections - Dallas Voice","isPartOf":{"@id":"https://dallasvoice.com/#website"},"primaryImageOfPage":{"@id":"https://dallasvoice.com/social-worker-licensing-agencies-remove-lgbtq-protections/#primaryimage"},"datePublished":"2020-10-16T12:20:06+00:00","dateModified":"2020-10-16T01:49:32+00:00","author":{"@id":"https://dallasvoice.com/#/schema/person/63e9d500c073b7f89c02e6201b4c79aa"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dallasvoice.com/social-worker-licensing-agencies-remove-lgbtq-protections/"]}]},{"@type":"Person","@id":"https://dallasvoice.com/#/schema/person/63e9d500c073b7f89c02e6201b4c79aa","name":"Kevin","image":{"@type":"ImageObject","@id":"https://dallasvoice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4b98a7d97ac281ba11418ed5f2d288f5?s=96&d=mm&r=g","caption":"Kevin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//blink.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Feed" href="https://dallasvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Comments Feed" href="https://dallasvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Social worker licensing agencies remove LGBTQ protections Comments Feed" href="https://dallasvoice.com/social-worker-licensing-agencies-remove-lgbtq-protections/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dallasvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dallas Voice v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dallasvoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://dallasvoice.com/wp-content/themes/Extra/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://dallasvoice.com/wp-content/themes/dallasvoice/style.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.4.2#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dallasvoice.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://blink.net/1.0/blink-sdk.js?clientId=dallasvoice.com&#038;ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"socialworkerlicensingagenciesremovelgbtqprotections"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://dallasvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dallasvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dallasvoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://dallasvoice.com/?p=1000324368' />
<link rel="alternate" type="application/json+oembed" href="https://dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasvoice.com%2Fsocial-worker-licensing-agencies-remove-lgbtq-protections%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasvoice.com%2Fsocial-worker-licensing-agencies-remove-lgbtq-protections%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

    <link href="https://fonts.googleapis.com/css2?family=Lato:wght@700&display=swap" rel="preload" as="style" onload="this.rel='stylesheet'">
    <!-- This code is added by WP Analytify (3.1.5) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-60733171-1', 'auto');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (3.1.5) !--><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60733171-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-60733171-1');
</script>



<script type="text/javascript">
jQuery(document).ready(function($) {
$(" .carousel-item").click(function() {
window.location = $(this).find(" .post-content h3.entry-title a").attr("href"); 

});
});
</script>



<!-- InstanTEA Widget Links to Open in New Tabs -->
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".page-id-1000257391 .et_pb_posts a").attr('target', '_blank');
});
</script>

<!-- Google AdSense Tag -->
<script data-ad-client="ca-pub-1355999581313598" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://dallasvoice.com/wp-content/et-cache/global/et-extra-customizer-global-16028011084838.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-1000324368-cached-inline-styles" href="https://dallasvoice.com/wp-content/et-cache/1000324368/et-core-unified-1000324368-16028508787572.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-1000324368 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-256438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256438"><a href="/advertising">Advertise With Us</a></li>
<li id="menu-item-256439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256439"><a href="/marketplace">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-256440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256440"><a href="/marketplace">View This Week&#8217;s PDF</a></li>
	<li id="menu-item-256441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256441"><a href="https://dallasvoice.com/wp-content/uploads/2017/10/MarketPlace-Rate-Card.pdf">Marketplace Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256442"><a href="/outnorthtexas">OUT North Texas</a>
<ul class="sub-menu">
	<li id="menu-item-256443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256443"><a href="/outnorthtexas/">Read the Magazine</a></li>
	<li id="menu-item-256444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256444"><a href="https://dallasvoice.com/wp-content/uploads/2020/02/OUT-North-Texas-2020.pdf">Business Directory</a></li>
	<li id="menu-item-256445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256445"><a href="https://dallasvoice.com/outnorthtexas/media-kit/">OUT Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256446"><a href="/media-kit">Digital Services</a></li>
<li id="menu-item-256447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256447"><a href="/contact">Contact Us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://dallasvoice.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://dallasvoice.com/" data-fixed-height="51">
							<img src="https://dallasvoice.com/wp-content/uploads/2017/09/DallasVoice_Website_Logo_cyan.png" alt="Dallas Voice" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-256449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256449"><a href="/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-256450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256450"><a href="/category/news/texas">Local News</a></li>
	<li id="menu-item-256451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256451"><a href="/category/news/national">National News</a></li>
	<li id="menu-item-256452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256452"><a href="/category/featured">Featured</a>
	<ul class="sub-menu">
		<li id="menu-item-256453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256453"><a href="/lambda">Lambda Weekly</a></li>
		<li id="menu-item-1000292637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000292637"><a href="https://dallasvoice.com/category/editorial-cartoon/">Editorial Cartoon</a></li>
		<li id="menu-item-1000292638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000292638"><a href="https://dallasvoice.com/category/crossword/">Crossword Puzzle</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-256454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256454"><a href="https://dallasvoice.com/category/lifestyle/">Life+Style</a>
<ul class="sub-menu">
	<li id="menu-item-256455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256455"><a href="https://dallasvoice.com/category/profile/">Profile</a></li>
	<li id="menu-item-256456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256456"><a href="https://dallasvoice.com/category/stage/">Stage</a></li>
	<li id="menu-item-256457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256457"><a href="https://dallasvoice.com/category/screen/">Screen</a></li>
	<li id="menu-item-256458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256458"><a href="https://dallasvoice.com/category/dining/">Dining</a></li>
	<li id="menu-item-256466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256466"><a href="https://dallasvoice.com/category/travel/">Travel</a></li>
	<li id="menu-item-256467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256467"><a href="https://dallasvoice.com/category/community/">Community</a></li>
	<li id="menu-item-256468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256468"><a href="https://dallasvoice.com/category/tube/">Tube</a></li>
	<li id="menu-item-256469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256469"><a href="https://dallasvoice.com/category/concert-lifestyle/">Concert</a></li>
	<li id="menu-item-256470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256470"><a href="https://dallasvoice.com/category/music/">Music</a></li>
	<li id="menu-item-256471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256471"><a href="https://dallasvoice.com/category/books/">Books</a></li>
	<li id="menu-item-256472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256472"><a href="https://dallasvoice.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-256473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256473"><a href="https://dallasvoice.com/category/auto/">Auto</a></li>
	<li id="menu-item-256474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256474"><a href="https://dallasvoice.com/category/scoop-lifestyle/">Scoop</a></li>
	<li id="menu-item-256475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256475"><a href="https://dallasvoice.com/category/sports/">Sports</a></li>
	<li id="menu-item-256476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256476"><a href="https://dallasvoice.com/category/sketches/">Sketches</a></li>
	<li id="menu-item-256477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256477"><a href="https://dallasvoice.com/category/pride/">Pride</a></li>
	<li id="menu-item-256478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256478"><a href="https://dallasvoice.com/category/advice/">Advice</a></li>
	<li id="menu-item-256479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256479"><a href="https://dallasvoice.com/category/plan-your-week/best-bets/">Best Bets</a></li>
</ul>
</li>
<li id="menu-item-256480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256480"><a href="/category/instantea">InstanTEA</a>
<ul class="sub-menu">
	<li id="menu-item-256481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256481"><a href="https://dallasvoice.com/category/instantea/news-instant-tea/">InstanTEA News</a></li>
	<li id="menu-item-256482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256482"><a href="https://dallasvoice.com/category/instantea/lifestyle-instant-tea/">InstanTEA Life+Style</a></li>
	<li id="menu-item-256483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256483"><a href="https://dallasvoice.com/category/instantea/community-voices-instant-tea/">CommUNITY Voices</a></li>
</ul>
</li>
<li id="menu-item-256484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256484"><a href="/category/special-editions">Special Sections</a></li>
<li id="menu-item-256485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256485"><a href="/plan-your-week">Plan Your Week</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

<style>
	.container.dv-ad-wrap {
    width: 100%;
    max-width: 100%;
    padding: 2rem 0;
    background: #d7dce0;
}

.dv-ad-wrap .et_pb_extra_row.etad.header_below {
    width: 1280px !important;
    min-width: 1280px !important;
    margin: 0 auto;
}

@media only screen and (max-width: 600px) {

	.dv-ad-wrap .et_pb_extra_row.etad .header_below {
		min-width: 90% !important;
		width: 90% !important;
	}
}
</style>
				<div class="container dv-ad-wrap">
			<div class="et_pb_extra_row etad header_below">
				<div class="g g-4"><div class="g-dyn a-403 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'MD Progressive/Chad', 'value': 1.00,  'non_interaction': true});" href="https://www.mdprogressivecare.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'MD Progressive/Chad', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/06/1.-MD-Progressive-Care.gif" /></a></div><div class="g-dyn a-413 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Medicare4USA/Leo', 'value': 1.00,  'non_interaction': true});" href="http://medicare4usa.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Medicare4USA/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/08/Medicare-4-USA-08-2020.gif" /></a>

</div></div>				<!-- Either there are no banners, they are disabled or none qualified for this location! -->			</div>
		</div>
		
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-1000324368" class="module single-post-module post-1000324368 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news tag-lgbt et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Social worker licensing agencies remove LGBTQ protections</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Oct 16, 2020</span> | <a class="comments-link" href="https://dallasvoice.com/social-worker-licensing-agencies-remove-lgbtq-protections/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://dallasvoice.com/wp-content/uploads/2020/10/Social-group.jpg" alt="Social worker licensing agencies remove LGBTQ protections" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p style="text-align: center;"><em>Will Francis</em></p>
<p><strong>James Russell | Contributing Writer</strong><br />
<a href="mailto:james.journo@gmail.com">james.journo@gmail.com</a></p>
<p>A state social workers group and LGBTQ advocates say they are alarmed by a state agency’s decision this week to strip LGBT and disability protections from its code of conduct.</p>
<p>The concern comes after the Texas State Board of Social Work Examiners, which licenses and oversees social workers, and the Texas Behavioral Health Executive Council, which oversees multiple health care licensing boards, voted unanimously on Monday, Oct. 12, on the change.</p>
<p>Under the approved language, a social worker may decline to serve someone because of a disability as well as because of the person’s sexual orientation or gender identity. That is counter to the code of conduct and ethics set by the National Association of Social Workers, the largest association representing social workers, said Will Francis, executive director for the National Association of Social Workers, Texas Chapter.</p>
<p>The change was recommended by Gov. Greg Abbott, who has new oversight over state licensing agencies. Abbott recommended the changes because the protections do not align with state statues, which do not protect LGBT people.</p>
<p>Francis was blindsided by the rule change, and spoke at the board’s meeting.</p>
<p>“Every state’s code of conduct is based on our national code of ethics,” Francis said. The code bars social workers from declining services based on an array of classifications, including age, gender, race, color, religion, national origin, disability, sexual orientation, gender identity and expression or political affiliation.</p>
<p>“The move oversteps his [Abbott’s] boundaries. As a board, we have the authority to conduct our profession,” Francis said. That includes barring discrimination.</p>
<p>The language protecting sexual orientation was added in 2010, and gender identity and expression were added in 2012.</p>
<p>Resource Center Communications and Advocacy Manager Rafael McDonnell learned of the change on Tuesday, Oct. 13. He plans to work with stakeholders around the state on possible strategies to reverse the change. A bill reversing the change is one possible avenue, though the Texas Legislature, which meets next year, is seen as dominated by members hostile to LGBT protections.</p>
<p>“While turning to a bill next session is an option, I have concerns about the success of this route based on the make-up of the legislature,” Francis said.</p>
<p>Overreach or not, Abbott’s move is also completely legal. A new law gives Abbott broader oversight of state licensing agencies via a new agency. The law, authored by Sen. Brian Birdwell of Granbury and Rep. Chris Paddie of Marshall, both Republicans, argued it allows more oversight over agencies who may engage in “anti-competitive conduct.”</p>
<p>The law requires agencies to submit all proposed rule changes and reviews to this office, including the Social Work board. It is unclear how nondiscrimination protections hamper market forces.</p>
<p>BHEC Chairwoman Gloria Canseco asked that this issue be added to the agenda for the board’s Oct. 27 meeting, a move that has Francis somewhat encouraged.</p>
<p>“It would be positive to see protections for sexual orientation and gender identity and expression added to BHEC and thus encompass all the boards at the agency,” he said. But creating a conflict between state and national standards, as well as limiting a profession to oversee their agency, is problematic.</p>
<p>That’s why Francis and McDonnell both suggest the change was politically motivated.</p>
<p>Gov. Abbott has faced pushback from the most conservative faction of his party as well as from Democrats for executive over-reach during the COVID-19 pandemic. Republicans have been the most aggressive, filing lawsuits to reverse his emergency declarations expanding early voting, ordering certain businesses to close and other moves intended to slow the spread of COVID-19.</p>
<p>“You have to look at this move in broader terms,” McDonnell said. “You have Abbott facing pressure from the right and Attorney General Ken Paxton facing calls for his resignation. If it walks like a duck and talks like a duck, it’s a duck.”</p>
<p>Francis called the rule change by another term: Red meat.</p>
<p>“Abbott’s throwing red meat to appease his base who oppose the LGBT population, who are already vulnerable,” he said.</p>
<p><strong>OTHER LGBTQ ADVOCATES WEIGH IN</strong></p>
<p><strong>• Ricardo Martinez, CEO of Equality Texas:</strong> “The social workers code of conduct previously helped ensure ethical treatment of all clients and prevented bias-motivated misconduct. Now with the removal of sexual orientation, gender identity and gender expression from the code, LGBTQ folks who experience discrimination could face more obstacles to getting the help they need.”</p>
<p><strong>•</strong> <b>Emmett Schelling, Executive Director of the Transgender Education Network of Texas: </b>“Many LGBTQ+ Texans struggle to access competent, quality, and affordable health care as is. There is always a real possibility that trans Texans specifically could be turned away or dissuaded from accessing the medical resources they need. At a time when many in our community require services to make it through an isolating pandemic, attempting to grant providers a license to discriminate is abhorrent.”</p>
<p><strong>•</strong> <b>Avery Belyeu, Regional Director for Lambda Legal&#8217;s Dallas office: </b>&#8220;No Texan should stay quiet when the Governor attempts to impose rules and regulations on the general public that the Legislature has itself rejected more than once.&#8221;</p>
<p><strong>• </strong><b>Kathy Miller, president of the Texas Freedom Network: </b>“This is cruel, cowardly politics at its worst. Pro-discrimination groups couldn’t get this passed into law, but Gov. Abbott has done their bidding by pushing it through administratively in an obscure meeting when he thought few people were watching. Discrimination is shameful, even more so when you try to hide what you’re doing.”</p>
<p>• <strong>The Texas House LGBTQ Caucus</strong>: &#8220;This decision is unconscionable and discriminatory against protected classes. It is incumbent upon the board to set the highest standard for ethical conduct and not roll back well established nondiscrimination protections. Individuals with disabilities and or in the LGBTQ community already face barriers to accessing health care, and as the need for mental health services increases during this pandemic, state leadership should not be taking action to restrict access, but rather increase it.&#8221;</p>
<p><strong>• State Rep. Sarah Davis, R-Harris County: </strong>In a letter to Gloria Canseco, presiding officer of the Texas Behavioral Health Executive Council, Davis — the only pro-choice Republican in the Texas Legislature — expressed &#8220;extreme concern&#8221; regarding the changes, saying that the changes will &#8220;jeopardize access to care and increase stigma for these vulnerable groups.&#8221; She continued, &#8220;Further, the process by which HHEC stripped these protections from its rule draft likely violated state law. I strongly suggest that NHEC reinstate these protections in a revised rule draft and that the agency publish the revised draft in according with normal procedures required by statute.<br />
&#8220;From a policy perspective, removing these protections will allow continued discrimination against women, individuals with disability, and LGBTQ individuals and deter them from seeking mental health care. These groups already face higher risks of mental and behavioral health conditions. The COVID-19 pandemic has only increased the risk of mental health conditions. In addition, Texas faces a massive mental health professional shortage across the state. Allowing discrimination a against these individuals will increase stigma and erode their already limited access to providers.<br />
&#8220;This ill-informed policy change is also troubling from a legal perspective, because the change likely violated the Texas Open Meetings Act.&#8221;</p>
<p><strong>• State Sen. Beverly Powell, D-District 10</strong>: In a letter to Darrel Spinks, executive director of Texas Behavioral Health Executive Council, said: &#8220;Recently, constituents from Senate District 10 contacted me regarding serious concerns related to revisions to the Council’s June 29, 2020 proposed rules (§781.301, Code of Conduct) implementing House Bill 1501 (86th). Specifically, their concerns relate to the removal of protections for clients on the on the basis of disability, sexual orientation or gender identity. On behalf of these social workers and their profession, I formally request that the Council reinstate the provisions of your originally proposed rule.<br />
&#8220;According to these professionals, as well as representatives of the National Association of Social Workers, the removal of these protections violates the standard of conduct and ethics established by and for their profession and compromises their ability to perform their duty to their clients.<br />
&#8220;Furthermore, the decision to specifically target and strike these provisions seem to violate the spirt of landmark United States Supreme Court decisions affirming the role the LGBTQ+ and disability communities as well as their right to live in a society free from discrimination.<br />
&#8220;I applaud your efforts to seek a balance and encourage you to hold fast to the high ethical standards expressed by the Council when these rules were first proposed over the summer. In the meantime, I have instructed my staff to draft potential legislation clarifying the rights of the LGBTQ+ and disability communities in this instance. Certainly, the professionals you regulate and the clients they serve deserve nothing less.&#8221;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://dallasvoice.com/social-worker-licensing-agencies-remove-lgbtq-protections/&#038;t=Social%20worker%20licensing%20agencies%20remove%20LGBTQ%20protections" class="social-share-link" title="Share &quot;Social worker licensing agencies remove LGBTQ protections&quot; via Facebook" data-network-name="facebook" data-share-title="Social worker licensing agencies remove LGBTQ protections" data-share-url="https://dallasvoice.com/social-worker-licensing-agencies-remove-lgbtq-protections/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Social%20worker%20licensing%20agencies%20remove%20LGBTQ%20protections%20https://dallasvoice.com/social-worker-licensing-agencies-remove-lgbtq-protections/" class="social-share-link" title="Share &quot;Social worker licensing agencies remove LGBTQ protections&quot; via Twitter" data-network-name="twitter" data-share-title="Social worker licensing agencies remove LGBTQ protections" data-share-url="https://dallasvoice.com/social-worker-licensing-agencies-remove-lgbtq-protections/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://dallasvoice.com/social-worker-licensing-agencies-remove-lgbtq-protections/&#038;title=Social%20worker%20licensing%20agencies%20remove%20LGBTQ%20protections" class="social-share-link" title="Share &quot;Social worker licensing agencies remove LGBTQ protections&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Social worker licensing agencies remove LGBTQ protections" data-share-url="https://dallasvoice.com/social-worker-licensing-agencies-remove-lgbtq-protections/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Social worker licensing agencies remove LGBTQ protections&quot; via Email" data-network-name="basic_email" data-share-title="Social worker licensing agencies remove LGBTQ protections" data-share-url="https://dallasvoice.com/social-worker-licensing-agencies-remove-lgbtq-protections/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Social worker licensing agencies remove LGBTQ protections&quot; via Print" data-network-name="basic_print" data-share-title="Social worker licensing agencies remove LGBTQ protections" data-share-url="https://dallasvoice.com/social-worker-licensing-agencies-remove-lgbtq-protections/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #35c7cb;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://dallasvoice.com/unreal-estate/" rel="prev"><span class="button">Previous</span><span class="title">Unreal ‘Estate’</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://dallasvoice.com/a-walk-on-the-wildflower-side/" rel="next"><span class="button">Next</span><span class="title">A walk on the wildflower side</span></a>								</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/social-worker-licensing-agencies-remove-lgbtq-protections/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dallasvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1000324368' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-419 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Hollywood Feed/e', 'value': 1.00,  'non_interaction': true});" href="https://www.hollywoodfeed.com/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Hollywood Feed/e', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/09/Hollywood-Feed300x600_SDD.jpg" /></a>
</div><div class="g-dyn a-406 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'UPG/Leo', 'value': 1.00,  'non_interaction': true});" href="http://uptownphysiciansgroup.com/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'UPG/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/07/20034_UPG_Web_Ad_300x600_b-1.gif" /></a>
</div><div class="g-dyn a-405 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'PRISM-PrEP/Leo', 'value': 1.00,  'non_interaction': true});" href="https://phntx.org/services/prep/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'PRISM-PrEP/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/07/20026_Pride_Ad_Animated_300x600_v2_c.gif" /></a>

</div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-405 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'PRISM-PrEP/Leo', 'value': 1.00,  'non_interaction': true});" href="https://phntx.org/services/prep/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'PRISM-PrEP/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/07/20026_Pride_Ad_Animated_300x600_v2_c.gif" /></a>

</div><div class="g-dyn a-406 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'UPG/Leo', 'value': 1.00,  'non_interaction': true});" href="http://uptownphysiciansgroup.com/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'UPG/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/07/20034_UPG_Web_Ad_300x600_b-1.gif" /></a>
</div><div class="g-dyn a-419 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Hollywood Feed/e', 'value': 1.00,  'non_interaction': true});" href="https://www.hollywoodfeed.com/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Hollywood Feed/e', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/09/Hollywood-Feed300x600_SDD.jpg" /></a>
</div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-418 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Phil Hobson/e', 'value': 1.00,  'non_interaction': true});" href="https://weknowtx.com/philhobson/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Phil Hobson/e', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/09/Phil-Hobson-Med.-Rec..jpg" /></a></div><div class="g-dyn a-410 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'AHB - Med Rectangle', 'value': 1.00,  'non_interaction': true});" href="https://grenadierhomes.com/communities/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'AHB - Med Rectangle', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/07/AHB-Med-Rec.gif" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-418 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Phil Hobson/e', 'value': 1.00,  'non_interaction': true});" href="https://weknowtx.com/philhobson/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Phil Hobson/e', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/09/Phil-Hobson-Med.-Rec..jpg" /></a></div><div class="g-dyn a-410 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'AHB - Med Rectangle', 'value': 1.00,  'non_interaction': true});" href="https://grenadierhomes.com/communities/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'AHB - Med Rectangle', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/07/AHB-Med-Rec.gif" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-410 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'AHB - Med Rectangle', 'value': 1.00,  'non_interaction': true});" href="https://grenadierhomes.com/communities/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'AHB - Med Rectangle', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/07/AHB-Med-Rec.gif" /></a></div><div class="g-dyn a-418 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Phil Hobson/e', 'value': 1.00,  'non_interaction': true});" href="https://weknowtx.com/philhobson/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Phil Hobson/e', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/09/Phil-Hobson-Med.-Rec..jpg" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-418 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Phil Hobson/e', 'value': 1.00,  'non_interaction': true});" href="https://weknowtx.com/philhobson/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Phil Hobson/e', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/09/Phil-Hobson-Med.-Rec..jpg" /></a></div><div class="g-dyn a-410 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'AHB - Med Rectangle', 'value': 1.00,  'non_interaction': true});" href="https://grenadierhomes.com/communities/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'AHB - Med Rectangle', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/07/AHB-Med-Rec.gif" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-418 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Phil Hobson/e', 'value': 1.00,  'non_interaction': true});" href="https://weknowtx.com/philhobson/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Phil Hobson/e', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/09/Phil-Hobson-Med.-Rec..jpg" /></a></div><div class="g-dyn a-410 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'AHB - Med Rectangle', 'value': 1.00,  'non_interaction': true});" href="https://grenadierhomes.com/communities/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'AHB - Med Rectangle', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/07/AHB-Med-Rec.gif" /></a></div></div></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<link rel='stylesheet' id='so-css-Extra-css'  href='https://dallasvoice.com/wp-content/uploads/so-css/so-css-Extra.css?ver=1582213714' type='text/css' media='all' />
<script type='text/javascript' src='https://dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"7d34674ac4","timeline_nonce":"4030033b7a","blog_feed_nonce":"10dbb76dd4","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"ae5c259504","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ce062fc7cf","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"1000324368","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.3.2'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.3.2'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:60000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
