<!-- This page is cached by the Hummingbird Performance plugin v2.0.1 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://dallasvoice.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://dallasvoice.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://dallasvoice.com';var et_post_id='1000300425';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>SAY HER NAME: Kiki Fantroy become 13th trans woman murdered in &#039;19 - Dallas Voice</title>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1031818989', '0');</script>
<!-- This site is optimized with the Yoast SEO plugin v11.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://dallasvoice.com/say-her-name-kiki-fantroy-become-13th-trans-woman-murdered-in-19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SAY HER NAME: Kiki Fantroy become 13th trans woman murdered in &#039;19 - Dallas Voice" />
<meta property="og:description" content="Marquis “Kiki” Fantroy, 21, was shot to death in the early morning hours of Wednesday, July 31, in Miami, making her the 13th transgender woman murdered this year in the U.S. Thanks to TransGriot blogger and activist Monica Roberts for the heads up. All of the trans women killed in the U.S. this year have &hellip;" />
<meta property="og:url" content="https://dallasvoice.com/say-her-name-kiki-fantroy-become-13th-trans-woman-murdered-in-19/" />
<meta property="og:site_name" content="Dallas Voice" />
<meta property="article:tag" content="Kiki Fantroy" />
<meta property="article:tag" content="lgbt" />
<meta property="article:tag" content="Miami" />
<meta property="article:tag" content="Miami-Dade" />
<meta property="article:tag" content="Monica Roberts" />
<meta property="article:tag" content="Murdered" />
<meta property="article:tag" content="transgender" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-08-02T19:12:39+00:00" />
<meta property="og:image" content="https://dallasvoice.com/wp-content/uploads/2019/08/Kiki-Fantroy-header.jpg" />
<meta property="og:image:secure_url" content="https://dallasvoice.com/wp-content/uploads/2019/08/Kiki-Fantroy-header.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Marquis “Kiki” Fantroy, 21, was shot to death in the early morning hours of Wednesday, July 31, in Miami, making her the 13th transgender woman murdered this year in the U.S. Thanks to TransGriot blogger and activist Monica Roberts for the heads up. All of the trans women killed in the U.S. this year have [&hellip;]" />
<meta name="twitter:title" content="SAY HER NAME: Kiki Fantroy become 13th trans woman murdered in &#039;19 - Dallas Voice" />
<meta name="twitter:image" content="https://dallasvoice.com/wp-content/uploads/2019/08/Kiki-Fantroy-header.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dallasvoice.com/#website","url":"https://dallasvoice.com/","name":"Dallas Voice","potentialAction":{"@type":"SearchAction","target":"https://dallasvoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dallasvoice.com/say-her-name-kiki-fantroy-become-13th-trans-woman-murdered-in-19/#primaryimage","url":"https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/08/Kiki-Fantroy-header.jpg","width":948,"height":557},{"@type":"WebPage","@id":"https://dallasvoice.com/say-her-name-kiki-fantroy-become-13th-trans-woman-murdered-in-19/#webpage","url":"https://dallasvoice.com/say-her-name-kiki-fantroy-become-13th-trans-woman-murdered-in-19/","inLanguage":"en-US","name":"SAY HER NAME: Kiki Fantroy become 13th trans woman murdered in &#039;19 - Dallas Voice","isPartOf":{"@id":"https://dallasvoice.com/#website"},"primaryImageOfPage":{"@id":"https://dallasvoice.com/say-her-name-kiki-fantroy-become-13th-trans-woman-murdered-in-19/#primaryimage"},"datePublished":"2019-08-02T19:12:39+00:00","dateModified":"2019-08-02T19:12:39+00:00","author":{"@id":"https://dallasvoice.com/#/schema/person/bf7afde6e081db72e633e2ff8908eb20"}},{"@type":["Person"],"@id":"https://dallasvoice.com/#/schema/person/bf7afde6e081db72e633e2ff8908eb20","name":"Tammye","image":{"@type":"ImageObject","@id":"https://dallasvoice.com/#authorlogo","url":"https://dallasvoice.com/wp-content/wphb-cache/gravatar/6d8/6d8478a832ba8aa3e7dd744679c7a4a4x96.jpg","caption":"Tammye"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Feed" href="https://dallasvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Comments Feed" href="https://dallasvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; SAY HER NAME: Kiki Fantroy become 13th trans woman murdered in &#8217;19 Comments Feed" href="https://dallasvoice.com/say-her-name-kiki-fantroy-become-13th-trans-woman-murdered-in-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dallasvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dallas Voice v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/dallasvoice.com/648721f0-b490-4eef-8c7e-ac432020d57a.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://hb.wpmucdn.com/dallasvoice.com/c4fb7868-ad9e-4164-8404-1cca632a08a7.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://hb.wpmucdn.com/dallasvoice.com/7d77eb66-4a07-47a6-8f4d-293d28ad0efa.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://hb.wpmucdn.com/dallasvoice.com/51dd9dd8-9242-4916-8a5e-69525792a35a.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/dallasvoice.com/83a04ff5-e302-498e-97e9-77c06c6eeb43.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dallasvoice.com/95cbdd7f-0528-4294-8cbf-e36af6e6e5d6.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"5782dff8ee","_ajax_url":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dallasvoice.com/68658e0c-2acd-498b-8b55-b2d37978500f.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/dallasvoice.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dallasvoice.com/47f37261-7bdb-4b7a-aa25-db35b588762d.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dallasvoice.com/b98d3feb-5998-46f2-8a29-43119febaf88.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dallasvoice.com/3b608086-c328-4a6e-a6b9-d44a8f650a01.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dallasvoice.com/e507aea6-e8e4-443a-86dd-824f94354dcf.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dallasvoice.com/807af2c6-1eb1-44bf-8dae-cf4f0d41bce6.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"300669b231","ajaxurl":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dallasvoice.com/5fa1c779-1d7d-4fd4-9ac5-1974c92be046.js'></script>
<link rel='https://api.w.org/' href='https://dallasvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dallasvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dallasvoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://dallasvoice.com/?p=1000300425' />
<link rel="alternate" type="application/json+oembed" href="https://dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasvoice.com%2Fsay-her-name-kiki-fantroy-become-13th-trans-woman-murdered-in-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasvoice.com%2Fsay-her-name-kiki-fantroy-become-13th-trans-woman-murdered-in-19%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60733171-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-60733171-1');
</script>



<script type="text/javascript">
jQuery(document).ready(function($) {
$(" .carousel-item").click(function() {
window.location = $(this).find(" .post-content h3.entry-title a").attr("href"); 

});
});
</script>



<!-- InstanTEA Widget Links to Open in New Tabs -->
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".page-id-1000257391 .et_pb_posts a").attr('target', '_blank');
});
</script>
<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73606430-12', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://dallasvoice.com/wp-content/cache/et/global/et-extra-customizer-global-15647731657648.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-cached-inline-styles" href="https://dallasvoice.com/wp-content/cache/et/1000300425/et-core-unified-15647736427919.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-1000300425 single-format-standard et_bloom et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-256438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256438"><a href="/advertising">Advertise With Us</a></li>
<li id="menu-item-256439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256439"><a href="/marketplace">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-256440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256440"><a href="/marketplace">View This Week&#8217;s PDF</a></li>
	<li id="menu-item-256441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256441"><a href="https://dallasvoice.com/wp-content/uploads/2017/10/MarketPlace-Rate-Card.pdf">Marketplace Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256442"><a href="/outnorthtexas">OUT North Texas</a>
<ul class="sub-menu">
	<li id="menu-item-256443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256443"><a href="https://dallasvoice.com/wp-content/uploads/2019/01/OUT-NT-2019.pdf">Read the Magazine</a></li>
	<li id="menu-item-256444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256444"><a href="https://directory.outntx.com/">Business Directory</a></li>
	<li id="menu-item-256445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256445"><a href="https://dallasvoice.com/outnorthtexas/media-kit/">OUT Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256446"><a href="/media-kit">Digital Services</a></li>
<li id="menu-item-256447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256447"><a href="/contact">Contact Us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://dallasvoice.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://dallasvoice.com/" data-fixed-height="51">
							<img  alt="Dallas Voice" id="logo" data-src="https://dallasvoice.com/wp-content/uploads/2018/08/aaabfd4f-dallasvoice_website_logo_cyan.png" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dallasvoice.com/wp-content/uploads/2018/08/aaabfd4f-dallasvoice_website_logo_cyan.png" alt="Dallas Voice" id="logo" /></noscript>
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-256449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256449"><a href="/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-256450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256450"><a href="/category/news/texas">Local News</a></li>
	<li id="menu-item-256451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256451"><a href="/category/news/national">National News</a></li>
	<li id="menu-item-256452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256452"><a href="/category/featured">Featured</a>
	<ul class="sub-menu">
		<li id="menu-item-256453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256453"><a href="/lambda">Lambda Weekly</a></li>
		<li id="menu-item-1000292637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000292637"><a href="https://dallasvoice.com/category/editorial-cartoon/">Editorial Cartoon</a></li>
		<li id="menu-item-1000292638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000292638"><a href="https://dallasvoice.com/category/crossword/">Crossword Puzzle</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-256454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256454"><a href="https://dallasvoice.com/category/lifestyle/">Life+Style</a>
<ul class="sub-menu">
	<li id="menu-item-256455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256455"><a href="https://dallasvoice.com/category/profile/">Profile</a></li>
	<li id="menu-item-256456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256456"><a href="https://dallasvoice.com/category/stage/">Stage</a></li>
	<li id="menu-item-256457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256457"><a href="https://dallasvoice.com/category/screen/">Screen</a></li>
	<li id="menu-item-256458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256458"><a href="https://dallasvoice.com/category/dining/">Dining</a></li>
	<li id="menu-item-256466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256466"><a href="https://dallasvoice.com/category/travel/">Travel</a></li>
	<li id="menu-item-256467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256467"><a href="https://dallasvoice.com/category/community/">Community</a></li>
	<li id="menu-item-256468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256468"><a href="https://dallasvoice.com/category/tube/">Tube</a></li>
	<li id="menu-item-256469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256469"><a href="https://dallasvoice.com/category/concert-lifestyle/">Concert</a></li>
	<li id="menu-item-256470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256470"><a href="https://dallasvoice.com/category/music/">Music</a></li>
	<li id="menu-item-256471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256471"><a href="https://dallasvoice.com/category/books/">Books</a></li>
	<li id="menu-item-256472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256472"><a href="https://dallasvoice.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-256473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256473"><a href="https://dallasvoice.com/category/auto/">Auto</a></li>
	<li id="menu-item-256474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256474"><a href="https://dallasvoice.com/category/scoop-lifestyle/">Scoop</a></li>
	<li id="menu-item-256475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256475"><a href="https://dallasvoice.com/category/sports/">Sports</a></li>
	<li id="menu-item-256476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256476"><a href="https://dallasvoice.com/category/sketches/">Sketches</a></li>
	<li id="menu-item-256477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256477"><a href="https://dallasvoice.com/category/pride/">Pride</a></li>
	<li id="menu-item-256478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256478"><a href="https://dallasvoice.com/category/advice/">Advice</a></li>
	<li id="menu-item-256479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256479"><a href="https://dallasvoice.com/category/plan-your-week/best-bets/">Best Bets</a></li>
</ul>
</li>
<li id="menu-item-256480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256480"><a href="/category/instantea">InstanTEA</a>
<ul class="sub-menu">
	<li id="menu-item-256481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256481"><a href="https://dallasvoice.com/category/instantea/news-instant-tea/">InstanTEA News</a></li>
	<li id="menu-item-256482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256482"><a href="https://dallasvoice.com/category/instantea/lifestyle-instant-tea/">InstanTEA Life+Style</a></li>
	<li id="menu-item-256483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256483"><a href="https://dallasvoice.com/category/instantea/community-voices-instant-tea/">CommUNITY Voices</a></li>
</ul>
</li>
<li id="menu-item-256484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256484"><a href="/category/special-editions">Special Sections</a></li>
<li id="menu-item-256485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256485"><a href="/plan-your-week">Plan Your Week</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
<div class="post-ads">
<div class=container>
<div class="post-ad-1"><div class="g g-4"><div class="g-dyn a-299 c-1"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Black Tie Dinner/Leo', 'value': 1.00,  'non_interaction': true});" href="https://blacktie.org/tables" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Black Tie Dinner/Leo', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/BTD-_ROS_TableCaptain.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Black Tie Dinner/Leo', 'value': 2.00, 'non_interaction': true});" src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/BTD-_ROS_TableCaptain.jpg" /></noscript></a></div><div class="g-dyn a-301 c-2"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Out in the Park/G', 'value': 1.00,  'non_interaction': true});" href="https://sixflags.com/overtexas?promo_code=outinthepark&fbclid=IwAR0FpBEPrE31T0ZKg4YC8gahQMw-DHa6TjpWAQ4qzB4hOC2w9fnT4xS_DQo" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Out in the Park/G', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/OITP-728x90-Type.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Out in the Park/G', 'value': 2.00, 'non_interaction': true});" src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/OITP-728x90-Type.jpg" /></noscript></a></div></div></div>

<div class="post-ad-2"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
</div>
</div>

<div class="container">
<div id="content-area" class="clearfix">
</div>
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-1000300425" class="module single-post-module post-1000300425 post type-post status-publish format-standard hentry category-featured category-news-instant-tea category-instantea tag-kiki-fantroy tag-lgbt tag-miami tag-miami-dade tag-monica-roberts tag-murdered tag-transgender et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">SAY HER NAME: Kiki Fantroy become 13th trans woman murdered in &#8217;19</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Aug 2, 2019</span> | <a class="comments-link" href="https://dallasvoice.com/say-her-name-kiki-fantroy-become-13th-trans-woman-murdered-in-19/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div id="attachment_1000300426" style="width: 958px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1000300426"   alt="" width="948" height="557" data-srcset="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/08/Kiki-Fantroy-header.jpg 948w, https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/08/Kiki-Fantroy-header-300x176.jpg 300w, https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/08/Kiki-Fantroy-header-768x451.jpg 768w, https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/08/Kiki-Fantroy-header-610x358.jpg 610w" sizes="(max-width: 948px) 100vw, 948px" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/08/Kiki-Fantroy-header.jpg" data-sizes="auto" class="size-full wp-image-1000300426 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img aria-describedby="caption-attachment-1000300426" class="size-full wp-image-1000300426" src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/08/Kiki-Fantroy-header.jpg" alt="" width="948" height="557" srcset="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/08/Kiki-Fantroy-header.jpg 948w, https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/08/Kiki-Fantroy-header-300x176.jpg 300w, https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/08/Kiki-Fantroy-header-768x451.jpg 768w, https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/08/Kiki-Fantroy-header-610x358.jpg 610w" sizes="(max-width: 948px) 100vw, 948px" /></noscript><p id="caption-attachment-1000300426" class="wp-caption-text"><em>Kiki Fantroy</em></p></div>
<p>Marquis “Kiki” Fantroy, 21, was shot to death in the early morning hours of Wednesday, July 31, in Miami, making her the 13th transgender woman murdered this year in the U.S. Thanks to <a href="https://transgriot.blogspot.com/2019/08/numbewr-13-rest-in-power-and-peace.html?fbclid=IwAR3HibKXV_MEi6QXGF8pydvTd3s0jx0jemR1JrEFRNkNsP1xUrjUySqr7RY">TransGriot blogger and activist Monica Roberts</a> for the heads up.</p>
<p>All of the trans women killed in the U.S. this year have been women of color, and Fantroy is the ninth one under 30 years of age to be murdered, Roberts notes.</p>
<p>The Homicide Bureau of the Miami-Dade Police Department <a href="https://twitter.com/MiamiDadePD/status/1157018398037041154">has distributed a flyer</a> noting that Fantroy was killed around 4:37 a.m. in the rea of SW 224 Street and SW 115 Court in Miami, and asking that anyone with information contact Homicide Det. C. Perez at 305-471-2400 or, to stay anonymous, the Miami-Dade Crimstoppers at 305-471-TIPS. Crimestoppers also accepts reports at CrimeStoppers305.com under “Submit a Tip” and at Facebook.com/CrimeStoppers305 under “Contact Us.” Anyone providing information through CrimeStoppers that leads to an arrest could be eligible for a reward of up to $3,000.</p>
<p>The Miami-Dade PD flyer also misgenders Fantroy.</p>
<p>Roberts reports that there are no suspects so far, but Fantroy’s friends and family members believe she may have been targeted because she was transgender.</p>
<p style="text-align: center;"><a href="https://www.hrc.org/resources/violence-against-the-transgender-community-in-2019"><strong>SAY THEIR NAMES:</strong></a></p>
<p>Transgender women murdered this year in the U.S., in addition to Fantroy, have been:</p>
<ul>
<li>Dana Martin, 31, a black transgender woman, was shot to death Jan. 6 in Montgomery, Ala. She was found in her vehicle, in a roadside ditch, and pronounced dead at the scene. Her murder remains unsolved.</li>
<li>Jazzaline Ware, age unknown, a black transgender woman, was found dead in her Memphis apartment in March, and her death is being investigated as a homicide.</li>
<li>Ashanti Carmon, 27, a black transgender woman, was shot to death March 30 in Prince George’s County, Maryland. Her murder remains unsolved.</li>
<li>Claire Legato, 21, a black transgender woman, was shot April 15 in Cleveland during an argument between her mother and the suspect, John Booth. She died May 14 in a local hospital.</li>
<li>Muhlaysia Booker, 23, a black transgender woman, was shot to death May 18 in Dallas, about a month after video of her being beaten by several men in the parking lot at her apartment complex as onlookers laughed and jeered. She was found lying face down in the middle of the street in East Dallas. Police have said Booker’s murder does not appear to be connected to the April assault, but that her death may be linked with the murders of two other Dallas trans women and with a knife attack on a fourth black trans woman. The fourth woman survived. Booker’s murder remains unsolved.</li>
<li>Michelle “Tamika” Washington, 40, a black transgender woman, was shot to death May 19 in Philadelphia. Police responding to reports of shots fired in the Franklinville neighborhood, found Washington suffering from several gunshot. She was later pronounced dead at the hospital. Troy Bailey, 28, has been arrested and charged with her murder.</li>
<li>Paris Cameron, 20, a black transgender woman, was among three people killed in an anti-LGBTQ shooting May 25 in Detroit. Alunte Davis, 21, and Timothy Blancher, 20, two gay men, were found dead at the scene; Cameron died shortly afterward at a hospital. Two other victims were also shot but survived. Devon Robinson, 18, has been arrested and charged in all three murders.</li>
<li>Chynal Lindsey, 26, a black transgender woman, was found dead in White Rock Lake in Dallas on June 1. Police said her body showed signs of “homicidal violence.” Police believe her murder may be connected to the October 2018 murder of Brittany White and the May 2019 murder of Muhlaysia Booker, and have asked the FBI to assist in the investigation. There are no suspects in those murders.</li>
<li>Chanel Scurlock, 23, a black transgender woman, was shot to death June 6 in Lumberton, N.C. There have been no arrests yet, but investigators have said they have good leads in the case.</li>
<li>Zoe Spears, 23, a black transgender woman, was found lying in the street with signs of trauma near Eastern Avenue in Fairmount Heights, Md. on June 13 and later pronounced dead.</li>
<li>Brooklyn Lindsey, 32, a black transgender woman who was shot to death on the front porch of an abandoned home in Kansas City, Missouri, on June 25.</li>
<li>Denali Berries Stuckey, 29, a black transgender woman shot to death in North Charleston, S.C., on July 20.</li>
</ul>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://dallasvoice.com/say-her-name-kiki-fantroy-become-13th-trans-woman-murdered-in-19/&#038;t=SAY%20HER%20NAME%3A%20Kiki%20Fantroy%20become%2013th%20trans%20woman%20murdered%20in%20%E2%80%9919" class="social-share-link" title="Share &quot;SAY HER NAME: Kiki Fantroy become 13th trans woman murdered in &#8217;19&quot; via Facebook" data-network-name="facebook" data-share-title="SAY HER NAME: Kiki Fantroy become 13th trans woman murdered in &#8217;19" data-share-url="https://dallasvoice.com/say-her-name-kiki-fantroy-become-13th-trans-woman-murdered-in-19/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=SAY%20HER%20NAME%3A%20Kiki%20Fantroy%20become%2013th%20trans%20woman%20murdered%20in%20%E2%80%9919%20https://dallasvoice.com/say-her-name-kiki-fantroy-become-13th-trans-woman-murdered-in-19/" class="social-share-link" title="Share &quot;SAY HER NAME: Kiki Fantroy become 13th trans woman murdered in &#8217;19&quot; via Twitter" data-network-name="twitter" data-share-title="SAY HER NAME: Kiki Fantroy become 13th trans woman murdered in &#8217;19" data-share-url="https://dallasvoice.com/say-her-name-kiki-fantroy-become-13th-trans-woman-murdered-in-19/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://dallasvoice.com/say-her-name-kiki-fantroy-become-13th-trans-woman-murdered-in-19/&#038;title=SAY%20HER%20NAME%3A%20Kiki%20Fantroy%20become%2013th%20trans%20woman%20murdered%20in%20%E2%80%9919" class="social-share-link" title="Share &quot;SAY HER NAME: Kiki Fantroy become 13th trans woman murdered in &#8217;19&quot; via LinkedIn" data-network-name="linkedin" data-share-title="SAY HER NAME: Kiki Fantroy become 13th trans woman murdered in &#8217;19" data-share-url="https://dallasvoice.com/say-her-name-kiki-fantroy-become-13th-trans-woman-murdered-in-19/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;SAY HER NAME: Kiki Fantroy become 13th trans woman murdered in &#8217;19&quot; via Email" data-network-name="basic_email" data-share-title="SAY HER NAME: Kiki Fantroy become 13th trans woman murdered in &#8217;19" data-share-url="https://dallasvoice.com/say-her-name-kiki-fantroy-become-13th-trans-woman-murdered-in-19/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;SAY HER NAME: Kiki Fantroy become 13th trans woman murdered in &#8217;19&quot; via Print" data-network-name="basic_print" data-share-title="SAY HER NAME: Kiki Fantroy become 13th trans woman murdered in &#8217;19" data-share-url="https://dallasvoice.com/say-her-name-kiki-fantroy-become-13th-trans-woman-murdered-in-19/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #35c7cb;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://dallasvoice.com/traswell-livingston-named-as-new-head-of-asd/" rel="prev"><span class="button">Previous</span><span class="title">Traswell Livingston named as new head of ASD</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/say-her-name-kiki-fantroy-become-13th-trans-woman-murdered-in-19/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dallasvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1000300425' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_19ca14e7ea6328a42e0eb13d585e4c22' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){apbct_sendAJAXRequest({action: 'apbct_js_keys__get'},{callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_19ca14e7ea6328a42e0eb13d585e4c22'});}, 1000);</script>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-150 c-1"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Southwest Kia/G', 'value': 1.00,  'non_interaction': true});" href="https://www.southwestkia.com" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Southwest Kia/G', 'value': 2.00, 'non_interaction': true});" data-src="https://dallasvoice.com/wp-content/uploads/2019/06/Southwest-Kia.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Southwest Kia/G', 'value': 2.00, 'non_interaction': true});" data-src="https://dallasvoice.com/wp-content/uploads/2019/06/Southwest-Kia.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Southwest Kia/G', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2019/06/Southwest-Kia.gif" /></noscript></noscript></a></div><div class="g-dyn a-293 c-2"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'PRISM LifeWalk/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.lifewalk.org/event/lifewalk/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'PRISM LifeWalk/Leo', 'value': 2.00, 'non_interaction': true});" data-src="https://dallasvoice.com/wp-content/uploads/2019/06/LW_Digital_Ad_300x600_a-01.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'PRISM LifeWalk/Leo', 'value': 2.00, 'non_interaction': true});" data-src="https://dallasvoice.com/wp-content/uploads/2019/06/LW_Digital_Ad_300x600_a-01.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'PRISM LifeWalk/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2019/06/LW_Digital_Ad_300x600_a-01.jpg" /></noscript></noscript></a>
</div><div class="g-dyn a-296 c-3"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Gaybingo - August/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.myresourcecenter.org/gaybingo" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Gaybingo - August/Leo', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/0817-Gaybingo-AUG-300x600.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Gaybingo - August/Leo', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/0817-Gaybingo-AUG-300x600.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Gaybingo - August/Leo', 'value': 2.00, 'non_interaction': true});" src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/0817-Gaybingo-AUG-300x600.jpg" /></noscript></noscript></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-150 c-1"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Southwest Kia/G', 'value': 1.00,  'non_interaction': true});" href="https://www.southwestkia.com" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Southwest Kia/G', 'value': 2.00, 'non_interaction': true});" data-src="https://dallasvoice.com/wp-content/uploads/2019/06/Southwest-Kia.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Southwest Kia/G', 'value': 2.00, 'non_interaction': true});" data-src="https://dallasvoice.com/wp-content/uploads/2019/06/Southwest-Kia.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Southwest Kia/G', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2019/06/Southwest-Kia.gif" /></noscript></noscript></a></div><div class="g-dyn a-293 c-2"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'PRISM LifeWalk/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.lifewalk.org/event/lifewalk/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'PRISM LifeWalk/Leo', 'value': 2.00, 'non_interaction': true});" data-src="https://dallasvoice.com/wp-content/uploads/2019/06/LW_Digital_Ad_300x600_a-01.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'PRISM LifeWalk/Leo', 'value': 2.00, 'non_interaction': true});" data-src="https://dallasvoice.com/wp-content/uploads/2019/06/LW_Digital_Ad_300x600_a-01.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'PRISM LifeWalk/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2019/06/LW_Digital_Ad_300x600_a-01.jpg" /></noscript></noscript></a>
</div><div class="g-dyn a-296 c-3"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Gaybingo - August/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.myresourcecenter.org/gaybingo" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Gaybingo - August/Leo', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/0817-Gaybingo-AUG-300x600.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Gaybingo - August/Leo', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/0817-Gaybingo-AUG-300x600.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Gaybingo - August/Leo', 'value': 2.00, 'non_interaction': true});" src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/0817-Gaybingo-AUG-300x600.jpg" /></noscript></noscript></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-298 c-1"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 1.00,  'non_interaction': true});" href="https://www.kanarys.com/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" /></noscript></noscript></noscript></noscript></noscript></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-298 c-1"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 1.00,  'non_interaction': true});" href="https://www.kanarys.com/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" /></noscript></noscript></noscript></noscript></noscript></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-298 c-1"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 1.00,  'non_interaction': true});" href="https://www.kanarys.com/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" /></noscript></noscript></noscript></noscript></noscript></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-298 c-1"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 1.00,  'non_interaction': true});" href="https://www.kanarys.com/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" /></noscript></noscript></noscript></noscript></noscript></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-298 c-1"><a onClick="gtag('event', 'click', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 1.00,  'non_interaction': true});" href="https://www.kanarys.com/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" data-src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img onload="gtag('event', 'impression', {'event_category': 'banner', 'event_label': 'Kanary\&#039;s/E', 'value': 2.00, 'non_interaction': true});" src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/07/kanarys.jpg" /></noscript></noscript></noscript></noscript></noscript></a></div></div></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":4,"name":"Tammye","avatar":"6d8478a832ba8aa3e7dd744679c7a4a4"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '8581']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
				<script type="text/javascript">
			</script>
	<link rel='stylesheet' id='et-gf-lato-css'  href='https://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/dallasvoice.com/e5783ae6-7a69-487e-993f-ee903b7e56e8.js'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

//page is optimized for fast onload event
lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dallasvoice.com/d3c635f0-101b-4433-9ced-36cb75898347.js'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"d8a4447939","timeline_nonce":"750c4b5d81","blog_feed_nonce":"3f40ccec02","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"611378c77a","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"83e88c7b99","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"1000300425","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dallasvoice.com/3dc23849-3b2b-4d0d-b1c8-6c3633958059.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dallasvoice.com/6be3c29e-f78f-4748-85bd-5664de75761a.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dallasvoice.com/1d4767b0-8b01-4768-8e3b-c051d55a0c55.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/dallasvoice.com/3894d50f-5e49-4748-be61-96425d44b114.js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:60000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
<!-- Hummingbird cache file was created in 1.376354932785 seconds, on 02-08-19 18:13:15 -->