<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://dallasvoice.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://dallasvoice.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://dallasvoice.com';var et_post_id='1000335502';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A dance to remember - Dallas Voice</title>
	<link rel="canonical" href="https://dallasvoice.com/a-dance-to-remember/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A dance to remember - Dallas Voice" />
	<meta property="og:description" content="Catwalk participants, above, Party commemorates 1901 event that saw 41 LGBTQ men arrested JESUS CHAIREZ | Contributing Writer ChairezStudio@gmail.com MÉXICO CITY — On Saturday, Nov. 20, a group consisting mostly of gay men and transexuals came together to commemorate the day 120 years ago that 41 gay men attending a private gay dance party on [&hellip;]" />
	<meta property="og:url" content="https://dallasvoice.com/a-dance-to-remember/" />
	<meta property="og:site_name" content="Dallas Voice" />
	<meta property="article:published_time" content="2021-12-03T13:30:52+00:00" />
	<meta property="article:modified_time" content="2021-12-02T22:05:23+00:00" />
	<meta property="og:image" content="https://dallasvoice.com/wp-content/uploads/2021/12/A-dance-to-remember.jpg" />
	<meta property="og:image:width" content="948" />
	<meta property="og:image:height" content="557" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kevin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dallasvoice.com/#website","url":"https://dallasvoice.com/","name":"Dallas Voice","description":"The Premier Media Source for LGBT North Texas","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://dallasvoice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dallasvoice.com/a-dance-to-remember/#primaryimage","inLanguage":"en-US","url":"https://dallasvoice.com/wp-content/uploads/2021/12/A-dance-to-remember.jpg","contentUrl":"https://dallasvoice.com/wp-content/uploads/2021/12/A-dance-to-remember.jpg","width":948,"height":557},{"@type":"WebPage","@id":"https://dallasvoice.com/a-dance-to-remember/#webpage","url":"https://dallasvoice.com/a-dance-to-remember/","name":"A dance to remember - Dallas Voice","isPartOf":{"@id":"https://dallasvoice.com/#website"},"primaryImageOfPage":{"@id":"https://dallasvoice.com/a-dance-to-remember/#primaryimage"},"datePublished":"2021-12-03T13:30:52+00:00","dateModified":"2021-12-02T22:05:23+00:00","author":{"@id":"https://dallasvoice.com/#/schema/person/63e9d500c073b7f89c02e6201b4c79aa"},"breadcrumb":{"@id":"https://dallasvoice.com/a-dance-to-remember/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dallasvoice.com/a-dance-to-remember/"]}]},{"@type":"BreadcrumbList","@id":"https://dallasvoice.com/a-dance-to-remember/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://dallasvoice.com/"},{"@type":"ListItem","position":2,"name":"A dance to remember"}]},{"@type":"Person","@id":"https://dallasvoice.com/#/schema/person/63e9d500c073b7f89c02e6201b4c79aa","name":"Kevin","image":{"@type":"ImageObject","@id":"https://dallasvoice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4b98a7d97ac281ba11418ed5f2d288f5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4b98a7d97ac281ba11418ed5f2d288f5?s=96&d=mm&r=g","caption":"Kevin"},"url":"https://dallasvoice.com/author/kevin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//blink.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Feed" href="https://dallasvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Comments Feed" href="https://dallasvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; A dance to remember Comments Feed" href="https://dallasvoice.com/a-dance-to-remember/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dallasvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dallas Voice v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dallasvoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://dallasvoice.com/wp-content/themes/Extra/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://dallasvoice.com/wp-content/themes/dallasvoice/style.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.8.2#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dallasvoice.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://blink.net/1.0/blink-sdk.js?clientId=dallasvoice.com&#038;ver=5.8.2' id='blink_sdk_script-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"adancetoremember"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.8.2' id='et-core-api-spam-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://dallasvoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dallasvoice.com/wp-json/wp/v2/posts/1000335502" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dallasvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dallasvoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://dallasvoice.com/?p=1000335502' />
<link rel="alternate" type="application/json+oembed" href="https://dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasvoice.com%2Fa-dance-to-remember%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasvoice.com%2Fa-dance-to-remember%2F&#038;format=xml" />
<!-- Snippets by Add to All -->
<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

    <link href="https://fonts.googleapis.com/css2?family=Lato:wght@700&display=swap" rel="preload" as="style" onload="this.rel='stylesheet'">
    <!-- This code is added by WP Analytify (4.1.5) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})

			(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-60733171-1', 'auto');ga('send', 'pageview');			</script>

			<!-- This code is added by WP Analytify (4.1.5) !--><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60733171-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-60733171-1');
</script>



<script type="text/javascript">
jQuery(document).ready(function($) {
$(" .carousel-item").click(function() {
window.location = $(this).find(" .post-content h3.entry-title a").attr("href"); 

});
});
</script>



<!-- InstanTEA Widget Links to Open in New Tabs -->
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".page-id-1000257391 .et_pb_posts a").attr('target', '_blank');
});
</script>

<!-- Google AdSense Tag -->
<script data-ad-client="ca-pub-1355999581313598" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://dallasvoice.com/wp-content/et-cache/global/et-extra-customizer-global-16384852956063.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-1000335502-cached-inline-styles" href="https://dallasvoice.com/wp-content/et-cache/1000335502/et-core-unified-1000335502-16385382918135.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-1000335502 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-256438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256438"><a href="/advertising">Advertise With Us</a></li>
<li id="menu-item-256439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256439"><a href="/marketplace">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-256440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256440"><a href="/marketplace">View This Week&#8217;s PDF</a></li>
	<li id="menu-item-256441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256441"><a href="https://dallasvoice.com/wp-content/uploads/2021/04/Marketplace-Rate-Card-2019.pdf">Marketplace Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256442"><a href="/outnorthtexas">OUT North Texas</a>
<ul class="sub-menu">
	<li id="menu-item-256443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256443"><a href="/outnorthtexas/">Read the Magazine</a></li>
	<li id="menu-item-256444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256444"><a href="https://dallasvoice.com/wp-content/uploads/2020/02/OUT-North-Texas-2020.pdf">Business Directory</a></li>
	<li id="menu-item-256445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256445"><a href="https://dallasvoice.com/outnorthtexas/media-kit/">OUT Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256446"><a href="/media-kit">Digital Services</a></li>
<li id="menu-item-1000333907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1000333907"><a href="#">Directories</a>
<ul class="sub-menu">
	<li id="menu-item-1000333908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000333908"><a href="https://dallasvoice.com/business-directory/">Business Directory</a></li>
	<li id="menu-item-1000333909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000333909"><a href="https://dallasvoice.com/organizational-directory/">Organizational Directory</a></li>
</ul>
</li>
<li id="menu-item-256447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256447"><a href="/contact">Contact Us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://dallasvoice.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://dallasvoice.com/" data-fixed-height="51">
							<img src="https://dallasvoice.com/wp-content/uploads/2017/09/DallasVoice_Website_Logo_cyan.png" alt="Dallas Voice" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-256449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256449"><a href="/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-256450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256450"><a href="/category/news/texas">Local News</a></li>
	<li id="menu-item-256451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256451"><a href="/category/news/national">National News</a></li>
	<li id="menu-item-256452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256452"><a href="/category/featured">Featured</a>
	<ul class="sub-menu">
		<li id="menu-item-256453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256453"><a href="/lambda">Lambda Weekly</a></li>
		<li id="menu-item-1000292637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000292637"><a href="https://dallasvoice.com/category/editorial-cartoon/">Editorial Cartoon</a></li>
		<li id="menu-item-1000292638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000292638"><a href="https://dallasvoice.com/category/crossword/">Crossword Puzzle</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-256454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256454"><a href="https://dallasvoice.com/category/artsentertainment/">Arts+Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-256455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256455"><a href="https://dallasvoice.com/category/profile/">Profile</a></li>
	<li id="menu-item-256456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256456"><a href="https://dallasvoice.com/category/stage/">Stage</a></li>
	<li id="menu-item-256457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256457"><a href="https://dallasvoice.com/category/screen/">Screen</a></li>
	<li id="menu-item-256458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256458"><a href="https://dallasvoice.com/category/dining/">Dining</a></li>
	<li id="menu-item-256466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256466"><a href="https://dallasvoice.com/category/travel/">Travel</a></li>
	<li id="menu-item-256467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256467"><a href="https://dallasvoice.com/category/community/">Community</a></li>
	<li id="menu-item-256468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256468"><a href="https://dallasvoice.com/category/tube/">Tube</a></li>
	<li id="menu-item-256469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256469"><a href="https://dallasvoice.com/category/concert-lifestyle/">Concert</a></li>
	<li id="menu-item-256470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256470"><a href="https://dallasvoice.com/category/music/">Music</a></li>
	<li id="menu-item-256471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256471"><a href="https://dallasvoice.com/category/books/">Books</a></li>
	<li id="menu-item-256472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256472"><a href="https://dallasvoice.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-256473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256473"><a href="https://dallasvoice.com/category/auto/">Auto</a></li>
	<li id="menu-item-256474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256474"><a href="https://dallasvoice.com/category/scoop-lifestyle/">Scoop</a></li>
	<li id="menu-item-256475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256475"><a href="https://dallasvoice.com/category/sports/">Sports</a></li>
	<li id="menu-item-256476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256476"><a href="https://dallasvoice.com/category/sketches/">Sketches</a></li>
	<li id="menu-item-256477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256477"><a href="https://dallasvoice.com/category/pride/">Pride</a></li>
	<li id="menu-item-256478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256478"><a href="https://dallasvoice.com/category/advice/">Advice</a></li>
	<li id="menu-item-256479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256479"><a href="https://dallasvoice.com/category/plan-your-week/best-bets/">Best Bets</a></li>
</ul>
</li>
<li id="menu-item-256480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256480"><a href="/category/instantea">InstanTEA</a>
<ul class="sub-menu">
	<li id="menu-item-256481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256481"><a href="https://dallasvoice.com/category/instantea/news-instant-tea/">InstanTEA News</a></li>
	<li id="menu-item-256482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256482"><a href="https://dallasvoice.com/category/instantea/artsentertainment-instant-tea/">InstanTEA Arts+Entertainment</a></li>
	<li id="menu-item-256483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256483"><a href="https://dallasvoice.com/category/instantea/community-voices-instant-tea/">CommUNITY Voices</a></li>
</ul>
</li>
<li id="menu-item-256484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256484"><a href="/category/special-editions">Special Sections</a></li>
<li id="menu-item-256485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256485"><a href="/plan-your-week">Plan Your Week</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

<style>
	.container.dv-ad-wrap {
    width: 100%;
    max-width: 100%;
    padding: 2rem 0;
    background: #d7dce0;
}

.dv-ad-wrap .et_pb_extra_row.etad.header_below {
    width: 1280px !important;
    min-width: 1280px !important;
    margin: 0 auto;
}

@media only screen and (max-width: 600px) {

	.dv-ad-wrap .et_pb_extra_row.etad .header_below {
		min-width: 90% !important;
		width: 90% !important;
	}
}
</style>
				<div class="container dv-ad-wrap">
			<div class="et_pb_extra_row etad header_below">
				<div class="g g-4"><div class="g-dyn a-403 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'MD Progressive/Chad', 'value': 1.00,  'non_interaction': true});" href="https://www.mdprogressivecare.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'MD Progressive/Chad', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2021/09/MDProgressiveUpdatedBanner.gif" /></a></div><div class="g-dyn a-534 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Amon Carter/e', 'value': 1.00,  'non_interaction': true});" href="https://www.cartermuseum.org/exhibitions/imagined-realism-scott-and-stuart-gentling?utm_source=DallasVoice&utm_medium=WebBanner&utm_campaign=IR&utm_content=Dec21/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Amon Carter/e', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2021/11/December.gif" /></a></div><div class="g-dyn a-383 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'DV Advertise', 'value': 1.00,  'non_interaction': true});" href="https://dallasvoice.com/advertising/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'DV Advertise', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/04/xDallas-Voice-728x90-1.gif" /></a></div></div>				<!-- Either there are no banners, they are disabled or none qualified for this location! -->			</div>
		</div>
		
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-1000335502" class="module single-post-module post-1000335502 post type-post status-publish format-standard has-post-thumbnail hentry category-dance category-featured et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">A dance to remember</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Dec 3, 2021</span> | <a class="comments-link" href="https://dallasvoice.com/a-dance-to-remember/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://dallasvoice.com/wp-content/uploads/2021/12/A-dance-to-remember.jpg" alt="A dance to remember" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<iframe style="width: 100%; height: 250px; border: none; display: none" data-org=bb4a413c2a1926bb38c55fe608f7114f.3f818a allowfullscreen="false" frameborder="0" id="ad-auris-iframe" scrolling="no"></iframe><script src="https://cdn.jsdelivr.net/npm/ad-auris-iframe-distribution@latest/script.js"></script><p style="text-align: center;"><em>Catwalk participants, above,</em></p>
<h4>Party commemorates 1901 event that saw 41 LGBTQ men arrested</h4>
<p><strong>JESUS CHAIREZ | Contributing Writer</strong><br />
<a href="mailto:ChairezStudio@gmail.com">ChairezStudio@gmail.com</a></p>
<p>MÉXICO CITY — On Saturday, Nov. 20, a group consisting mostly of gay men and transexuals came together to commemorate the day 120 years ago that 41 gay men attending a private gay dance party on Nov. 17, 1901, in Mexico City were arrested and taken prisoners by police.</p>
<p>That event — which happened 68 years before the Stonewall Riots in New York City, is known as the Baile de los 41 (the Dance of the 41).</p>
<p>Although the Dance of the 41 and the Stonewall Riots happened decades apart and in different cities in different countries, both mark seminal moments in the ongoing battle for LGBTQ civil rights and equality.</p>
<p>Last month’s event in Mexico City was held at the home of gay activist and a local “nocturnal personality” Rafael Cruz Báez, known as Casa de Biarritz 13. The title and theme of the party was “41 Fetiches (41 Fetishes),” and everyone was encouraged to wear their favorite fetish gear. Many people did just that, resulting in a decidedly campy evening, surely reminiscent of that event 120 years ago.</p>
<p>Cruz’s home fits in well in with the other homes built in the early 20th century in the Centro Historico neighborhood, known in 1901 as a haven for the rich who left the city’s center. His home is just one subway stop away from Mexico City’s gayborhood, La Zona Rosa, and one block from where male prostitutes stand on the street to make a living. Arriving for the party by subway was entertaining since you could tell which riders were also headed there by their festive outfits — almost sort of like going to the Pride parade each June.</p>
<div id="attachment_1000335544" style="width: 510px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-1000335544" loading="lazy" class="wp-image-1000335544 size-full" src="https://dallasvoice.com/wp-content/uploads/2021/12/02-L-Phavel-Tovilla-Moya-R-Rafael-Cruz-Báez-photo-by-Eriko-StarkJPG.jpg" alt="" width="500" height="333" srcset="https://dallasvoice.com/wp-content/uploads/2021/12/02-L-Phavel-Tovilla-Moya-R-Rafael-Cruz-Báez-photo-by-Eriko-StarkJPG.jpg 500w, https://dallasvoice.com/wp-content/uploads/2021/12/02-L-Phavel-Tovilla-Moya-R-Rafael-Cruz-Báez-photo-by-Eriko-StarkJPG-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /><p id="caption-attachment-1000335544" class="wp-caption-text">Phavel Tovilla Moya, left and Rafael Cruz Báe, right. Photos courtesy Eriko Stark</p></div>
<p>Although people usually arrive late for parties in Mexico City, when this party’s start time of 9 p.m. rolled around, there was already a line at the door. Although Cruz had encouraged everyone to purchase tickets online beforehand, there were still many people paying 200 pesos ($9 USD) at the door.</p>
<p>Guests entering the front door found themselves in a large living room with a fireplace and, as is common in older homes in Mexico City, very high ceilings. There were no furnishings in the room since Cruz had removed them long ago to make room for the parties for which he is known. The first thing arriving guests saw, though, was an elaborate winding staircase which provided the runway for the fetish catwalk taking place at midnight.</p>
<p>The festive party was full of men dressed in leather, either alone or accompanied by their leather-masked, dog-faced slaves. There was also plenty of lace and Levis and men in drag. There were even a couple of men who wore only cockrings.</p>
<div id="attachment_1000335545" style="width: 297px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-1000335545" loading="lazy" class="wp-image-1000335545" src="https://dallasvoice.com/wp-content/uploads/2021/12/03-Trans-Icon-Terry-Holiday-photo-by-Eriko-Stark.jpg" alt="" width="287" height="383" srcset="https://dallasvoice.com/wp-content/uploads/2021/12/03-Trans-Icon-Terry-Holiday-photo-by-Eriko-Stark.jpg 500w, https://dallasvoice.com/wp-content/uploads/2021/12/03-Trans-Icon-Terry-Holiday-photo-by-Eriko-Stark-225x300.jpg 225w" sizes="(max-width: 287px) 100vw, 287px" /><p id="caption-attachment-1000335545" class="wp-caption-text">Trans icon Terry Holiday-photo-by-Eriko-Stark</p></div>
<p>The house and patio were packed, and although participants arrived with facemasks to protect against COVID-19, all masks came off once them got inside. Cruz did take COVID-19 safety precautions into consideration, keeping the doors and windows open for ventilation. But since everyone was vaccinated, there seemed to be very little, if any, concern of anyone catching COVID.</p>
<p>The most important feature of the evening was the show, a catwalk that began at midnight. For more than an hour beautiful trans women, leather men, cowboys and several men wearing almost nothing to show off their endowments strutted their stuff down the spiral staircase in their best fetish attire.</p>
<p>The first people down the stairs were the host, Cruz wearing his basic black, and cohost, Phavel Tovilla Moya who was wearing a gown he created himself. Making her grand entrance next was queen of the evening, Mexico City’s trans icon Terry Holiday. Then came gay activists Luis Melo and Arturo Ricco, who were wearing actual props used in the movie El Baile de los 41, currently streaming on Netflix. The movie won an Ariel Award, Mexican cinema’s version of an Oscar, for Best Costume Design in 2021.</p>
<p>Melo wore not only a woman’s dress but also a large fake mustache, harkening back to the political cartoons José Guadalupe Posada drew back in 1901 at the time of the Dance of the 41. Ricco was wearing a replica of the uniform worn at the time by personal guards of then-president and dictator Porfirio Díaz.</p>
<p><img loading="lazy" class="alignleft  wp-image-1000335546" src="https://dallasvoice.com/wp-content/uploads/2021/12/Sidebar-photo-2.jpg" alt="" width="415" height="311" srcset="https://dallasvoice.com/wp-content/uploads/2021/12/Sidebar-photo-2.jpg 800w, https://dallasvoice.com/wp-content/uploads/2021/12/Sidebar-photo-2-300x225.jpg 300w, https://dallasvoice.com/wp-content/uploads/2021/12/Sidebar-photo-2-768x576.jpg 768w" sizes="(max-width: 415px) 100vw, 415px" />Before the catwalk show began, Cruz explained the history of the Dance of the 41 and its place in LGBTQ history. According to legend, there were 42 gay men arrested that night at the dance, but one — supposedly the son-in-law of Porfirio Díaz — was released, making the number 41. There were other men there wearing suits who escaped arrest by claiming they did not realize their dance partners were men in drag. And of course, those with means and money were able to buy their way out of trouble, proving that, in some ways, the Mexican judicial system has not changed much.</p>
<p><img loading="lazy" class="alignleft  wp-image-1000335547" src="https://dallasvoice.com/wp-content/uploads/2021/12/05-L-Luis-Melo-y-R-Arturo-Ricco-photo-by-Eriko-Stark.jpg" alt="" width="381" height="254" srcset="https://dallasvoice.com/wp-content/uploads/2021/12/05-L-Luis-Melo-y-R-Arturo-Ricco-photo-by-Eriko-Stark.jpg 500w, https://dallasvoice.com/wp-content/uploads/2021/12/05-L-Luis-Melo-y-R-Arturo-Ricco-photo-by-Eriko-Stark-300x200.jpg 300w" sizes="(max-width: 381px) 100vw, 381px" />Those arrested that night in 1901 were never taken before a judge for due process. Instead, they were taken to the police station where they were made to sweep the streets, still wearing their party dresses. Later, they were put on a train and taken to the state of Veracruz , then on to the Yucatan, “where they would do forced labor as a function of the crusade against the few Mayans who still resisted,” according to Dr. Michael K. Schuessler, professor of the Humanities Department of the Universidad Autónoma Metropolitana, in his thorough and informative essay, El “Baile de las 41”: Leyenda urbana y punto de partida de la homocultura Mexicana (The Dance of the 41 – Urban legend and starting point of the Mexican homoculture).</p>
<p>In a conversation before his party in November, Cruz noted that the award-winning film on Netflix includes a number of historical inaccuracies. Still, he said, he is willing to forgive those flaws because the film is shining new light and bringing global awareness to an important but overlooked chapter in the history not just of Mexico’s LGBTQ community, but the LGBTQ around the world.</p>
<p><em>Jesus Chairez is a former Dallas resident who was producer and host of North Texas’ first bilingual LGBT Latino radio show, Sin Fronteras, on KNON 89.3 FM; from July 1993 to July 2005. His writing is published in the book, Queer Brown Voices: A collective of Personal Narratives of Latina/o Activism. Chairez now lives in México City where he works freelance writer. Contact him at</em> <a href="http://Facebook.com/JesusChairez">Facebook.com/JesusChairez</a>.</p>
<p>&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;..</p>
<h4>Shining a light to honor the dead</h4>
<p><img loading="lazy" class="aligncenter size-full wp-image-1000335548" src="https://dallasvoice.com/wp-content/uploads/2021/12/Sidebar-photo.jpg" alt="" width="800" height="604" srcset="https://dallasvoice.com/wp-content/uploads/2021/12/Sidebar-photo.jpg 800w, https://dallasvoice.com/wp-content/uploads/2021/12/Sidebar-photo-300x227.jpg 300w, https://dallasvoice.com/wp-content/uploads/2021/12/Sidebar-photo-768x580.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>&nbsp;</p>
<p><strong>200 gather for Mexico City’s 3rd annual Light for Our Dead</strong></p>
<p>MÉXICO CITY — On Saturday evening, Nov. 27, Mexico City’s LGBTQ community came together for the city’s third annual Luz por Nuestr@s Muert@s (Light for Our Dead) march to honor the LGBTQ lives lost to violence and poor health care. Some 200 participated in the march beginning at the Monument to the Revolution located in Mexico City’s center.</p>
<p>The solemn procession left the Monument to the Revolution and made its way half a mile to Alameda Park, stopping at the Benito Juárez Hemicycle.</p>
<p>I couldn’t help but get emotional viewing the banners showcasing the many faces of young LGBTQ lives lost to hate. Walking alongside the young men carrying the banners, all black-veiled activists, gave me some solace. I knew that if anything should happen to me, I too would not be forgotten.</p>
<p>The procession stopped traffic on Mexico City’s grand avenue, Paseo de la Reforma. It was gratifying to see that people did not honk their horns to try to hurry the marchers along; they stayed quiet in respect so as to remember and grieve in peace.</p>
<p>Information provided at the event indicated that every day the LGBTQ community finds out about some new assault or murder in Mexico’s community. There is even a new “fascist group of pseudo feminists offering 1,000 pesos ($45 USD) for each trans woman who is disfigured with acid.”<br />
Disgusting, but real.</p>
<p>When the procession made it to the Benito Juárez monument speeches were made and all banners were laid on the ground and then surrounded by candles and rose petals. It was great to see this is an annual event bringing attention to lives lost.</p>
<p style="text-align: right;"><em>— Jesus Chairez</em></p>
            <div id='blink-donation-container'></div>
            																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://dallasvoice.com/a-dance-to-remember/&#038;t=A%20dance%20to%20remember" class="social-share-link" title="Share &quot;A dance to remember&quot; via Facebook" data-network-name="facebook" data-share-title="A dance to remember" data-share-url="https://dallasvoice.com/a-dance-to-remember/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=A%20dance%20to%20remember%20https://dallasvoice.com/a-dance-to-remember/" class="social-share-link" title="Share &quot;A dance to remember&quot; via Twitter" data-network-name="twitter" data-share-title="A dance to remember" data-share-url="https://dallasvoice.com/a-dance-to-remember/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://dallasvoice.com/a-dance-to-remember/&#038;title=A%20dance%20to%20remember" class="social-share-link" title="Share &quot;A dance to remember&quot; via LinkedIn" data-network-name="linkedin" data-share-title="A dance to remember" data-share-url="https://dallasvoice.com/a-dance-to-remember/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;A dance to remember&quot; via Email" data-network-name="basic_email" data-share-title="A dance to remember" data-share-url="https://dallasvoice.com/a-dance-to-remember/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;A dance to remember&quot; via Print" data-network-name="basic_print" data-share-title="A dance to remember" data-share-url="https://dallasvoice.com/a-dance-to-remember/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #35c7cb;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://dallasvoice.com/better-together/" rel="prev"><span class="button">Previous</span><span class="title">Better together</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://dallasvoice.com/bust-a-nut/" rel="next"><span class="button">Next</span><span class="title">Bust a nut</span></a>								</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-dance-to-remember/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dallasvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1000335502' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-449 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Uptown P{hysicians Group/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.uptownphysiciansgroup.com/" target="_blank" rel="noopener"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Uptown P{hysicians Group/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2021/01/20034_UPG_Web_Ad_300x600_b.gif" /></a>

</div><div class="g-dyn a-405 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'PRISM-PrEP/Leo', 'value': 1.00,  'non_interaction': true});" href="https://phntx.org/services/prep/" target="_blank" rel="noopener"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'PRISM-PrEP/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/10/PRISM_Wide_Tower_Ad_300x600_a.gif" /></a>

</div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-449 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Uptown P{hysicians Group/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.uptownphysiciansgroup.com/" target="_blank" rel="noopener"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Uptown P{hysicians Group/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2021/01/20034_UPG_Web_Ad_300x600_b.gif" /></a>

</div><div class="g-dyn a-405 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'PRISM-PrEP/Leo', 'value': 1.00,  'non_interaction': true});" href="https://phntx.org/services/prep/" target="_blank" rel="noopener"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'PRISM-PrEP/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/10/PRISM_Wide_Tower_Ad_300x600_a.gif" /></a>

</div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-453 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Fern Connections - Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.fernconnections.com/" target="_blank" rel="noopener"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Fern Connections - Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2021/07/Fern-Connections-Med-Rec-07-09-213.gif" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-453 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Fern Connections - Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.fernconnections.com/" target="_blank" rel="noopener"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Fern Connections - Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2021/07/Fern-Connections-Med-Rec-07-09-213.gif" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-453 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Fern Connections - Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.fernconnections.com/" target="_blank" rel="noopener"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Fern Connections - Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2021/07/Fern-Connections-Med-Rec-07-09-213.gif" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-453 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Fern Connections - Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.fernconnections.com/" target="_blank" rel="noopener"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Fern Connections - Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2021/07/Fern-Connections-Med-Rec-07-09-213.gif" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-453 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Fern Connections - Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.fernconnections.com/" target="_blank" rel="noopener"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Fern Connections - Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2021/07/Fern-Connections-Med-Rec-07-09-213.gif" /></a></div></div></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<!-- Snippets by Add to All --><link rel='stylesheet' id='so-css-Extra-css'  href='https://dallasvoice.com/wp-content/uploads/so-css/so-css-Extra.css?ver=1582213714' type='text/css' media='all' />
<script type='text/javascript' src='https://dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"73a59dc71b","timeline_nonce":"1272dc892f","blog_feed_nonce":"9e2b3324cc","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"cf71d9e692","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ea91838ee3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"1000335502","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.3.2' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.3.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:60000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
