<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="https://dallasvoice.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://dallasvoice.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://dallasvoice.com';var et_post_id='1000314173';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>The Woke Word - Dallas Voice</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://dallasvoice.com/the-woke-word/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Woke Word - Dallas Voice" />
<meta property="og:description" content="‘The L-Word’ reboots with a more inclusive ‘Generation Q’ Airing for six seasons starting in 2004, Showtime’s The L-Word offered a Sapphic-centric L.A.-set successor to Queer As Folk. While groundbreaking, audacious and sexy (more than 110 sex scenes during its run!), creator Ilene Chaiken and her creative team were responsible for one of the most &hellip;" />
<meta property="og:url" content="https://dallasvoice.com/the-woke-word/" />
<meta property="og:site_name" content="Dallas Voice" />
<meta property="article:tag" content="lgbt" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-11-28T13:15:06+00:00" />
<meta property="article:modified_time" content="2019-11-27T22:01:37+00:00" />
<meta property="og:updated_time" content="2019-11-27T22:01:37+00:00" />
<meta property="og:image" content="https://media.dallasvoice.com/wp-content/uploads/2019/11/27112530/The-Woke-Word.jpg" />
<meta property="og:image:secure_url" content="https://media.dallasvoice.com/wp-content/uploads/2019/11/27112530/The-Woke-Word.jpg" />
<meta property="og:image:width" content="948" />
<meta property="og:image:height" content="557" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="‘The L-Word’ reboots with a more inclusive ‘Generation Q’ Airing for six seasons starting in 2004, Showtime’s The L-Word offered a Sapphic-centric L.A.-set successor to Queer As Folk. While groundbreaking, audacious and sexy (more than 110 sex scenes during its run!), creator Ilene Chaiken and her creative team were responsible for one of the most [&hellip;]" />
<meta name="twitter:title" content="The Woke Word - Dallas Voice" />
<meta name="twitter:image" content="https://media.dallasvoice.com/wp-content/uploads/2019/11/27112530/The-Woke-Word.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dallasvoice.com/#website","url":"https://dallasvoice.com/","name":"Dallas Voice","description":"The Premier Media Source for LGBT North Texas","potentialAction":{"@type":"SearchAction","target":"https://dallasvoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dallasvoice.com/the-woke-word/#primaryimage","url":"https://media.dallasvoice.com/wp-content/uploads/2019/11/27112530/The-Woke-Word.jpg","width":948,"height":557},{"@type":"WebPage","@id":"https://dallasvoice.com/the-woke-word/#webpage","url":"https://dallasvoice.com/the-woke-word/","inLanguage":"en-US","name":"The Woke Word - Dallas Voice","isPartOf":{"@id":"https://dallasvoice.com/#website"},"primaryImageOfPage":{"@id":"https://dallasvoice.com/the-woke-word/#primaryimage"},"datePublished":"2019-11-28T13:15:06+00:00","dateModified":"2019-11-27T22:01:37+00:00","author":{"@id":"https://dallasvoice.com/#/schema/person/755954f92a9e27a26b62a5b0e9f15e9d"}},{"@type":["Person"],"@id":"https://dallasvoice.com/#/schema/person/755954f92a9e27a26b62a5b0e9f15e9d","name":"Arnold","image":{"@type":"ImageObject","@id":"https://dallasvoice.com/#authorlogo","url":"https://secure.gravatar.com/avatar/bd39d4d2f1b3fc3bb7caae5733410fb9?s=96&d=mm&r=g","caption":"Arnold"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Feed" href="https://dallasvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Comments Feed" href="https://dallasvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; The  Woke  Word Comments Feed" href="https://dallasvoice.com/the-woke-word/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dallasvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ec04c2ee9a4d3a1359e85ea44dcd5024"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Dallas Voice v.1.0.0" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://dallasvoice.com/wp-includes/css/dist/block-library/style.min.css?ver=ec04c2ee9a4d3a1359e85ea44dcd5024' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://dallasvoice.com/wp-content/themes/Extra/style.css?ver=ec04c2ee9a4d3a1359e85ea44dcd5024' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css' href='https://dallasvoice.com/wp-content/themes/dallasvoice/style.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='https://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=ec04c2ee9a4d3a1359e85ea44dcd5024#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://dallasvoice.com/wp-includes/css/dashicons.min.css?ver=ec04c2ee9a4d3a1359e85ea44dcd5024' type='text/css' media='all' />
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://dallasvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dallasvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dallasvoice.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://dallasvoice.com/?p=1000314173' />
<link rel="alternate" type="application/json+oembed" href="https://dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasvoice.com%2Fthe-woke-word%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasvoice.com%2Fthe-woke-word%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-73606430-12"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-73606430-12');
</script>
<script src="https://cdn.pagesense.io/js/cascadia/f72d2828f39c4514b22d6e9cf0eb60b7.js"></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//dallasvoice.com/?wordfence_lh=1&hid=ADC97008480EA2E87529CA7656472B80');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60733171-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-60733171-1');
</script>
<script type="text/javascript">
jQuery(document).ready(function($) {
$(" .carousel-item").click(function() {
window.location = $(this).find(" .post-content h3.entry-title a").attr("href"); 

});
});
</script>

<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".page-id-1000257391 .et_pb_posts a").attr('target', '_blank');
});
</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73606430-12', 'auto');
  ga('send', 'pageview');
</script>

<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://dallasvoice.com/wp-content/et-cache/global/et-extra-customizer-global-15748814095905.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-1000314173-cached-inline-styles" href="https://dallasvoice.com/wp-content/et-cache/1000314173/et-core-unified-1000314173-15749469092862.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-1000314173 single-format-standard et_bloom et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">

<header class="header left-right">

<div id="top-header" style="">
<div class="container">

<div id="et-secondary-nav" class="">
<ul id="et-secondary-menu" class="nav"><li id="menu-item-256438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256438"><a href="/advertising">Advertise With Us</a></li>
<li id="menu-item-256439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256439"><a href="/marketplace">Marketplace</a>
<ul class="sub-menu">
<li id="menu-item-256440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256440"><a href="/marketplace">View This Week&#8217;s PDF</a></li>
<li id="menu-item-256441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256441"><a href="https://dallasvoice.com/wp-content/uploads/2017/10/MarketPlace-Rate-Card.pdf">Marketplace Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256442"><a href="/outnorthtexas">OUT North Texas</a>
<ul class="sub-menu">
<li id="menu-item-256443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256443"><a href="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/01/OUT-NT-2019.pdf">Read the Magazine</a></li>
<li id="menu-item-256444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256444"><a href="https://directory.outntx.com/">Business Directory</a></li>
<li id="menu-item-256445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256445"><a href="https://dallasvoice.com/outnorthtexas/media-kit/">OUT Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256446"><a href="/media-kit">Digital Services</a></li>
<li id="menu-item-256447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256447"><a href="/contact">Contact Us</a></li>
</ul> </div>

<div id="et-info">

<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon youtube">
<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
</li>
</ul>

<div class="et-top-search" style="">
<form role="search" class="et-search-form" method="get" action="https://dallasvoice.com/">
<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
<button class="et-search-submit"></button>
</form> </div>

</div>
</div>
</div>

<div id="main-header-wrapper">
<div id="main-header" data-fixed-height="80">
<div class="container">


<a class="logo" href="https://dallasvoice.com/" data-fixed-height="51">
<img src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2018/08/aaabfd4f-dallasvoice_website_logo_cyan.png" alt="Dallas Voice" id="logo" />
</a>

<div id="et-navigation" class="">
<ul id="et-menu" class="nav"><li id="menu-item-256449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256449"><a href="/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-256450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256450"><a href="/category/news/texas">Local News</a></li>
<li id="menu-item-256451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256451"><a href="/category/news/national">National News</a></li>
<li id="menu-item-256452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256452"><a href="/category/featured">Featured</a>
<ul class="sub-menu">
<li id="menu-item-256453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256453"><a href="/lambda">Lambda Weekly</a></li>
<li id="menu-item-1000292637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000292637"><a href="https://dallasvoice.com/category/editorial-cartoon/">Editorial Cartoon</a></li>
<li id="menu-item-1000292638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000292638"><a href="https://dallasvoice.com/category/crossword/">Crossword Puzzle</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-256454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-256454"><a href="https://dallasvoice.com/category/lifestyle/">Life+Style</a>
<ul class="sub-menu">
<li id="menu-item-256455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256455"><a href="https://dallasvoice.com/category/profile/">Profile</a></li>
<li id="menu-item-256456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256456"><a href="https://dallasvoice.com/category/stage/">Stage</a></li>
<li id="menu-item-256457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256457"><a href="https://dallasvoice.com/category/screen/">Screen</a></li>
<li id="menu-item-256458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256458"><a href="https://dallasvoice.com/category/dining/">Dining</a></li>
<li id="menu-item-256466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256466"><a href="https://dallasvoice.com/category/travel/">Travel</a></li>
<li id="menu-item-256467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256467"><a href="https://dallasvoice.com/category/community/">Community</a></li>
<li id="menu-item-256468" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256468"><a href="https://dallasvoice.com/category/tube/">Tube</a></li>
<li id="menu-item-256469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256469"><a href="https://dallasvoice.com/category/concert-lifestyle/">Concert</a></li>
<li id="menu-item-256470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256470"><a href="https://dallasvoice.com/category/music/">Music</a></li>
<li id="menu-item-256471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256471"><a href="https://dallasvoice.com/category/books/">Books</a></li>
<li id="menu-item-256472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256472"><a href="https://dallasvoice.com/category/fashion/">Fashion</a></li>
<li id="menu-item-256473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256473"><a href="https://dallasvoice.com/category/auto/">Auto</a></li>
<li id="menu-item-256474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256474"><a href="https://dallasvoice.com/category/scoop-lifestyle/">Scoop</a></li>
<li id="menu-item-256475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256475"><a href="https://dallasvoice.com/category/sports/">Sports</a></li>
<li id="menu-item-256476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256476"><a href="https://dallasvoice.com/category/sketches/">Sketches</a></li>
<li id="menu-item-256477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256477"><a href="https://dallasvoice.com/category/pride/">Pride</a></li>
<li id="menu-item-256478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256478"><a href="https://dallasvoice.com/category/advice/">Advice</a></li>
<li id="menu-item-256479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256479"><a href="https://dallasvoice.com/category/plan-your-week/best-bets/">Best Bets</a></li>
</ul>
</li>
<li id="menu-item-256480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256480"><a href="/category/instantea">InstanTEA</a>
<ul class="sub-menu">
<li id="menu-item-256481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256481"><a href="https://dallasvoice.com/category/instantea/news-instant-tea/">InstanTEA News</a></li>
<li id="menu-item-256482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256482"><a href="https://dallasvoice.com/category/instantea/lifestyle-instant-tea/">InstanTEA Life+Style</a></li>
<li id="menu-item-256483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256483"><a href="https://dallasvoice.com/category/instantea/community-voices-instant-tea/">CommUNITY Voices</a></li>
</ul>
</li>
<li id="menu-item-256484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256484"><a href="/category/special-editions">Special Sections</a></li>
<li id="menu-item-256485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256485"><a href="/plan-your-week">Plan Your Week</a></li>
</ul> <div id="et-mobile-navigation">
<span class="show-menu">
<div class="show-menu-button">
<span></span>
<span></span>
<span></span>
</div>
<p>Select Page</p>
</span>
<nav>
</nav>
</div>  </div>
</div>
</div>
</div>
</header>
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div class="et_pb_extra_column_main">
<article id="post-1000314173" class="module single-post-module post-1000314173 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-lifestyle category-tube tag-lgbt et-has-post-format-content et_post_format-et-post-format-standard">
<div class="post-header">
<h1 class="entry-title">The Woke Word</h1>
<div class="post-meta vcard">
<p><span class="updated">Nov 28, 2019</span> | <a class="comments-link" href="https://dallasvoice.com/the-woke-word/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
</div>
</div>
<div class="post-thumbnail header">
<img src="https://media.dallasvoice.com/wp-content/uploads/2019/11/27112530/The-Woke-Word.jpg" alt="The  Woke  Word" /> </div>
<div class="post-wrap">
<div class="post-content entry-content">
<h4>‘The L-Word’ reboots with a more inclusive ‘Generation Q’</h4>
<p>Airing for six seasons starting in 2004, Showtime’s The L-Word offered a Sapphic-centric L.A.-set successor to Queer As Folk. While groundbreaking, audacious and sexy (more than 110 sex scenes during its run!), creator Ilene Chaiken and her creative team were responsible for one of the most loathed, insane — literally! — main characters on cable TV: Jenny Schecter (Mia Kirschner), whose unsolved murder served as framework and point of contention during the show’s final season and a well-meaning but unflattering, inaccurate, cringe-y trans representation in Max (Danielle Sea).</p>
<p>But redemption is a theme in America. On Dec. 8, Showtime will premiere a follow-up series, The L-Word: Generation Q, with Marja-Lewis Ryan as showrunner. And boy! Does it acknowledge and make up for the sins of the past with ethnic diversity both in front of and behind the camera — including Latina screenwriters Tatiana Suarez-Pico (Parenthood) and Nancy Mejía (Vida); authentic trans representation; and socially aware, hugely entertaining, drama-filled storylines involving both the original’s characters and a fresh batch of new “Gen Q” faces.</p>
<p>Today, Bette Porter (Jennifer Beals) is running for mayor while raising teenage daughter Angie (Jordan Hull), who may be nursing an adolescent queer crush on a bad influence bestie, Jordi (trans actress Sophie Giannamore). Alice (Leisha Hailey) has a new, Ellen-ish TV talk show and is dating Gigi (Sepideh Moafi), a Realtor with kids and a meddlesome ex-wife. And wealthy lesbian lothario hairstylist Shane (Katherine Moennig) has just returned to L.A.</p>
<p>As for the show’s Gen Q, Sophie (Rosanny Zayas) is a producer on Alice’s show and lives with girlfriend Dani (Arienne Mandi), a PR executive working for her father’s lucrative yet opioid-related business. The couple’s transgender roommate, Micah (Leo Sheng), is an adjunct professor with the hots for a new gay neighbor, Jose (Freddy Miyares), while Sarah (Jacqueline Toboni), an Olympic swimmer turned assistant on Alice’s show, parties hard while cozying up to her wishlist mentor, Shane. Other openly LGBTQ actors popping up in this eight-episode season include Olivia Thirlby, Fortune Feimster and Sense8’s Jamie Clayton.</p>
<p>We got some scoop on Gen Q, how the old and new casts mixed and whether Pam Grier’s Kit Porter will make an appearance. We spoke with Zayas and Mandi, both of whom are single and identify as pansexual (“I’m open to falling in love with someone’s personality and how we connect as people,” Zayas says).</p>
<p style="text-align: right;"><em>— Lawrence Ferber</em></p>
<p><strong>Dallas Voice: Dani is described as “complicated.” Can you elaborate, and hint at what’s in store for her?</strong> Arienne Mandi: Dani is born into a family that she worked very hard for and is really bound to her father. It’s just been them against the world. During the course of the season, she’s experiencing the feeling that maybe everything she assumed and thought would be her world isn’t what she wants. I can relate to being told something your whole life and having your thoughts change about the world and people and what drives you and what you’re passionate about. Making your own opinions and really honoring what you want and who you are as a person.</p>
<p><strong>How about Sophie?</strong> Rosanny Zayas: I believe Sophie’s a hard worker and always had big dreams and goals, and one of them is to help Alice create a show that’s relatable, queer, open, and honest about how Alice lives her life today, which is really cool. When The L-Word first came out, you saw Alice finding herself. Now Alice has her own show, and she’s killing it, and Sophie is helping her step into her voice even more.</p>
<div id="attachment_1000314174" style="width: 510px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-1000314174" class="wp-image-1000314174 size-full" src="https://media.dallasvoice.com/wp-content/uploads/2019/11/27112431/2-Arienne-Mandi.jpg" alt="" width="500" height="333" srcset="https://media.dallasvoice.com/wp-content/uploads/2019/11/27112431/2-Arienne-Mandi.jpg 500w, https://media.dallasvoice.com/wp-content/uploads/2019/11/27112431/2-Arienne-Mandi-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /><p id="caption-attachment-1000314174" class="wp-caption-text">Arienne Mandi</p></div>
<p><strong>And what is Sophie and Dani’s dynamic like as a couple?</strong> Zayas: I think you’ll see the ups and downs, and Dani’s character is a very strong person, forward in what she wants, and you see Sophie as the heart of the relationship and a lot of times having to take on the emotional life and confronting things Dani doesn’t want to talk about. You’ll see how much they love each other and how much they will be there for each other, just like any other relationship.</p>
<p>Mandi: Sophie is Dani’s anchor throughout the course of the season, and we experience changes together.</p>
<p><strong>Do you relate personally to your respective characters and their relationship?</strong> Mandi: Yeah. I pulled a lot from my own life, and some things from my mother. I grew up in L.A. My mother is Chilean and my father is Iranian, and Dani is mixed ethnicity, too. The cultural upbringing is very much me. And I think I’m a lot like Dani. She keeps a lot of things very close to her, and I’m the same way. I’m not quick to divulge. It was really visceral to go through some of the things she does.</p>
<p>Zayas: Well, I’m a Dominican from New York, and Sophie is, too, and I think that Sophie’s heart is my heart. The writing has been so amazing; they created a specific relationship between these two people, and there have been moments they went through that I think about and can remember a woman I was so hurt by, and also felt so incredibly loved by another person that I can bring this into my relationship with Dani and Sophie.</p>
<div id="attachment_1000314175" style="width: 510px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-1000314175" class="wp-image-1000314175 size-full" src="https://media.dallasvoice.com/wp-content/uploads/2019/11/27112502/Rosanny-Zayas.jpg" alt="" width="500" height="333" srcset="https://media.dallasvoice.com/wp-content/uploads/2019/11/27112502/Rosanny-Zayas.jpg 500w, https://media.dallasvoice.com/wp-content/uploads/2019/11/27112502/Rosanny-Zayas-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /><p id="caption-attachment-1000314175" class="wp-caption-text">Rosanny Zayas</p></div>
<p><strong>Is there a correlation between the Gen Q newbies and original’s characters? Like is one the new Shane, the new Alice, etc.?</strong> Mandi: I think what’s great about the new Gen Q is we’re so diverse, but if I had to relate Dani to somebody else, it would be Bette. We’re very different in our backgrounds, but we struggle with family issues, and we’re both powerful and calculating in the same way. But all the new characters sort of speak for themselves and are very original and fresh.</p>
<p>Zayas: I think Sophie’s a new creation. There were Hispanic characters on the show before, but I don’t think they’ve been as specific as being Dominican from New York. Even when it comes to the ethnic food she eats, that’s something that wasn’t specifically in the show before but you get to see now.</p>
<p><strong>How did the new and original casts go about getting to know each other? Was there a lot of bonding?</strong> Mandi: We call them the OGs: Kate, Leisha and Jennifer. They really extended themselves to us and actually organized a dinner the first week of shooting. We sat at dinner for hours and talked. We made it a point to hang out outside of work, and they really opened their doors to us and made sure we felt super comfortable but also experienced things on their own like they did. It felt like a family.</p>
<p>Zayas: As just a fan of the show, you don’t get to see how the OGs are in real life, but it’s been so awesome to see how well they connect. They actually do love and take care of each other and fight for each other during the process of making the show. It’s been a learning experience for me, and I’ve been admiring them every day, wanting to be more and more like them.</p>
<p><strong>Would you ever bring up Jenny and how she died, or is it like Candyman, Beetlejuice and Bloody Mary and nobody dares intone that name for dread of summoning her?</strong> Mandi: Oh my god. She wasn’t my favorite character, that’s for sure. I do like the actress, Mia Kirshner, but Jenny’s character was definitely not my favorite! I feel like there are online forums for just bashing poor Jenny. She definitely pumped up the drama.</p>
<p>Zayas: All of us are fans of the show, so there are always questions about Jenny and what happened. I think I’ll leave that up to the writers.</p>
<p><strong>Will we see Pam Grier’s Kit Porter again?</strong> Mandi: I can’t answer! There will definitely be special guest appearances. I’m not saying from the past [series], but a lot of guest appearances, which is really exciting.</p>
<p><strong>How accurate is the show’s depiction of modern Los Angeles lesbian and queer life, and how would you describe it?</strong> Mandi: Very edgy. Very competitive sometimes. Loving.</p>
<p>Zayas: I feel its changing every day, the way the world is. I can say that everyone is working as hard as they can to make sure it’s as accurate as possible. The writers, creators, actors, costume design — we want to make sure this relays what we see today.</p>
<p>Mandi: Our set was incredibly queer — our directors, producers, our showrunner. It’s still a lesbian show, but it’s branched out as so much more now. We had everyone on the spectrum. It’s pretty wonderful.</p>
<p><strong>Of course, I have to ask about the original show’s infamous “Chart,” which mapped out the characters’ sexual and emotional connections. Is there one hanging in the writer’s room this time, too?</strong> Are there already too many lines to fit? Mandi: Not so much, but I see so many Post-Its and arrows. They have the overview of the season and where things go. All these things are subject to change, but it follows each person’s drama.</p>
</div>
</div>
<div class="post-footer">
<div class="social-icons ed-social-share-icons">
<p class="share-title">Share:</p>
<a href="http://www.facebook.com/sharer.php?u=https://dallasvoice.com/the-woke-word/&#038;t=The%20%20Woke%20%20Word" class="social-share-link" title="Share &quot;The  Woke  Word&quot; via Facebook" data-network-name="facebook" data-share-title="The  Woke  Word" data-share-url="https://dallasvoice.com/the-woke-word/">
<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover"></span>
</a><a href="http://twitter.com/intent/tweet?text=The%20%20Woke%20%20Word%20https://dallasvoice.com/the-woke-word/" class="social-share-link" title="Share &quot;The  Woke  Word&quot; via Twitter" data-network-name="twitter" data-share-title="The  Woke  Word" data-share-url="https://dallasvoice.com/the-woke-word/">
<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover"></span>
</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://dallasvoice.com/the-woke-word/&#038;title=The%20%20Woke%20%20Word" class="social-share-link" title="Share &quot;The  Woke  Word&quot; via LinkedIn" data-network-name="linkedin" data-share-title="The  Woke  Word" data-share-url="https://dallasvoice.com/the-woke-word/">
<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;The  Woke  Word&quot; via Email" data-network-name="basic_email" data-share-title="The  Woke  Word" data-share-url="https://dallasvoice.com/the-woke-word/">
<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover"></span>
</a><a href="#" class="social-share-link" title="Share &quot;The  Woke  Word&quot; via Print" data-network-name="basic_print" data-share-title="The  Woke  Word" data-share-url="https://dallasvoice.com/the-woke-word/">
<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover"></span>
</a> </div>
<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #35c7cb;
									}
								</style>
</div>
</article>
<nav class="post-nav">
<div class="nav-links clearfix">
 <div class="nav-link nav-link-prev">
<a href="https://dallasvoice.com/jamie-lee-curtis-pulls-her-knives-out/" rel="prev"><span class="button">Previous</span><span class="title">Jamie Lee Curtis pulls her &#8216;Knives Out&#8217;</span></a> </div>
<div class="nav-link nav-link-next">
</div>
</div>
</nav>

<section id="comment-wrap">
<div id="comments" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-woke-word/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dallasvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1000314173' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</section>
</div>
<div class="et_pb_extra_column_sidebar">
<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-336 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Uptown Players - Nun/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.uptownplayers.org" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Uptown Players - Nun/Leo', 'value': 2.00, 'non_interaction': true});" src="https://media.dallasvoice.com/wp-content/uploads/2019/11/18090722/Nuncrackers-digital-ad-300-x-600.jpg" /></a></div></div></div></div> <div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-336 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Uptown Players - Nun/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.uptownplayers.org" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Uptown Players - Nun/Leo', 'value': 2.00, 'non_interaction': true});" src="https://media.dallasvoice.com/wp-content/uploads/2019/11/18090722/Nuncrackers-digital-ad-300-x-600.jpg" /></a></div></div></div></div> <div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-314 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Mark Zimmermann/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.texlex.com" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Mark Zimmermann/Leo', 'value': 2.00, 'non_interaction': true});" src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/09/20111026/Zimmerman_MediumRectangle.gif" /></a></div><div class="g-dyn a-333 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'DSO Harry Potter/e', 'value': 1.00,  'non_interaction': true});" href="http://bit.ly/2q6FDIe" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'DSO Harry Potter/e', 'value': 2.00, 'non_interaction': true});" src="https://media.dallasvoice.com/wp-content/uploads/2019/11/06162256/dso.HarryPotter.DisplayAdsUpdate01_300x250.jpg" /></a></div><div class="g-dyn a-341 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'ATT TITAS Momie/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.attpac.org/on-sale/2019/momix/?sourceNumber=36287&utm_source=dallas%20voice&utm_medium=banner&utm_campaign=dallas%20voice%20banner" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'ATT TITAS Momie/Leo', 'value': 2.00, 'non_interaction': true});" src="https://media.dallasvoice.com/wp-content/uploads/2019/11/25164553/TTS1905-MOMIX_web-banners_300x250-1.jpg" /></a></div></div></div></div> <div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-333 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'DSO Harry Potter/e', 'value': 1.00,  'non_interaction': true});" href="http://bit.ly/2q6FDIe" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'DSO Harry Potter/e', 'value': 2.00, 'non_interaction': true});" src="https://media.dallasvoice.com/wp-content/uploads/2019/11/06162256/dso.HarryPotter.DisplayAdsUpdate01_300x250.jpg" /></a></div><div class="g-dyn a-341 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'ATT TITAS Momie/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.attpac.org/on-sale/2019/momix/?sourceNumber=36287&utm_source=dallas%20voice&utm_medium=banner&utm_campaign=dallas%20voice%20banner" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'ATT TITAS Momie/Leo', 'value': 2.00, 'non_interaction': true});" src="https://media.dallasvoice.com/wp-content/uploads/2019/11/25164553/TTS1905-MOMIX_web-banners_300x250-1.jpg" /></a></div><div class="g-dyn a-314 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Mark Zimmermann/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.texlex.com" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Mark Zimmermann/Leo', 'value': 2.00, 'non_interaction': true});" src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/09/20111026/Zimmerman_MediumRectangle.gif" /></a></div></div></div></div> <div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-341 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'ATT TITAS Momie/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.attpac.org/on-sale/2019/momix/?sourceNumber=36287&utm_source=dallas%20voice&utm_medium=banner&utm_campaign=dallas%20voice%20banner" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'ATT TITAS Momie/Leo', 'value': 2.00, 'non_interaction': true});" src="https://media.dallasvoice.com/wp-content/uploads/2019/11/25164553/TTS1905-MOMIX_web-banners_300x250-1.jpg" /></a></div><div class="g-dyn a-314 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Mark Zimmermann/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.texlex.com" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Mark Zimmermann/Leo', 'value': 2.00, 'non_interaction': true});" src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/09/20111026/Zimmerman_MediumRectangle.gif" /></a></div><div class="g-dyn a-333 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'DSO Harry Potter/e', 'value': 1.00,  'non_interaction': true});" href="http://bit.ly/2q6FDIe" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'DSO Harry Potter/e', 'value': 2.00, 'non_interaction': true});" src="https://media.dallasvoice.com/wp-content/uploads/2019/11/06162256/dso.HarryPotter.DisplayAdsUpdate01_300x250.jpg" /></a></div></div></div></div> <div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-333 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'DSO Harry Potter/e', 'value': 1.00,  'non_interaction': true});" href="http://bit.ly/2q6FDIe" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'DSO Harry Potter/e', 'value': 2.00, 'non_interaction': true});" src="https://media.dallasvoice.com/wp-content/uploads/2019/11/06162256/dso.HarryPotter.DisplayAdsUpdate01_300x250.jpg" /></a></div><div class="g-dyn a-341 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'ATT TITAS Momie/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.attpac.org/on-sale/2019/momix/?sourceNumber=36287&utm_source=dallas%20voice&utm_medium=banner&utm_campaign=dallas%20voice%20banner" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'ATT TITAS Momie/Leo', 'value': 2.00, 'non_interaction': true});" src="https://media.dallasvoice.com/wp-content/uploads/2019/11/25164553/TTS1905-MOMIX_web-banners_300x250-1.jpg" /></a></div><div class="g-dyn a-314 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Mark Zimmermann/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.texlex.com" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Mark Zimmermann/Leo', 'value': 2.00, 'non_interaction': true});" src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/09/20111026/Zimmerman_MediumRectangle.gif" /></a></div></div></div></div> <div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-333 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'DSO Harry Potter/e', 'value': 1.00,  'non_interaction': true});" href="http://bit.ly/2q6FDIe" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'DSO Harry Potter/e', 'value': 2.00, 'non_interaction': true});" src="https://media.dallasvoice.com/wp-content/uploads/2019/11/06162256/dso.HarryPotter.DisplayAdsUpdate01_300x250.jpg" /></a></div><div class="g-dyn a-341 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'ATT TITAS Momie/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.attpac.org/on-sale/2019/momix/?sourceNumber=36287&utm_source=dallas%20voice&utm_medium=banner&utm_campaign=dallas%20voice%20banner" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'ATT TITAS Momie/Leo', 'value': 2.00, 'non_interaction': true});" src="https://media.dallasvoice.com/wp-content/uploads/2019/11/25164553/TTS1905-MOMIX_web-banners_300x250-1.jpg" /></a></div><div class="g-dyn a-314 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Mark Zimmermann/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.texlex.com" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Mark Zimmermann/Leo', 'value': 2.00, 'non_interaction': true});" src="https://sfo2.digitaloceanspaces.com/dv-media/wp-content/uploads/2019/09/20111026/Zimmerman_MediumRectangle.gif" /></a></div></div></div></div> </div>
</div> 
</div> 
</div> 
<footer id="footer" class="footer_columns_4">
<div id="footer-bottom">
<div class="container">

<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

<div id="footer-nav">
<ul class="et-extra-social-icons" style="">
<li class="et-extra-social-icon facebook">
<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
</li>
<li class="et-extra-social-icon twitter">
<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
</li>
<li class="et-extra-social-icon instagram">
<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
</li>
<li class="et-extra-social-icon youtube">
<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
</li>
</ul>
</div> 
</div>
</div>
</footer>
</div> 
<link rel='stylesheet' id='et-gf-lato-css' href='https://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='https://dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"d202c6f003","timeline_nonce":"72545da434","blog_feed_nonce":"a0b2ddaa33","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"a4d07fe114","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"dd0f2b79a3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"1000314173","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/comment-reply.min.js?ver=ec04c2ee9a4d3a1359e85ea44dcd5024'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.0.6'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/wp-embed.min.js?ver=ec04c2ee9a4d3a1359e85ea44dcd5024'></script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:60000,repeat_impressions:'Y'});
}});
</script>

</body>
</html>
