<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://dallasvoice.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://dallasvoice.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://dallasvoice.com';var et_post_id='1000326167';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Swiss parliament passes marriage equality - Dallas Voice</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dallasvoice.com/swiss-parliament-passes-marriage-equality/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Swiss parliament passes marriage equality - Dallas Voice" />
	<meta property="og:description" content="Switzerland legalized same-sex marriage on Friday and simplified change of name and gender marker for transgender people. The Federal Democratic Union, a right-wing Christian party, may force the new marriage-equality law to be put up for a referendum, according to the Swiss newspaper The Local. Currently, same-sex couples can enter into registered partnerships, which lack [&hellip;]" />
	<meta property="og:url" content="https://dallasvoice.com/swiss-parliament-passes-marriage-equality/" />
	<meta property="og:site_name" content="Dallas Voice" />
	<meta property="article:published_time" content="2020-12-21T21:09:05+00:00" />
	<meta property="article:modified_time" content="2020-12-21T21:21:48+00:00" />
	<meta property="og:image" content="https://dallasvoice.com/wp-content/uploads/2020/12/Lucerne.jpg" />
	<meta property="og:image:width" content="948" />
	<meta property="og:image:height" content="723" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="David">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dallasvoice.com/#website","url":"https://dallasvoice.com/","name":"Dallas Voice","description":"The Premier Media Source for LGBT North Texas","potentialAction":[{"@type":"SearchAction","target":"https://dallasvoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dallasvoice.com/swiss-parliament-passes-marriage-equality/#primaryimage","inLanguage":"en-US","url":"https://dallasvoice.com/wp-content/uploads/2020/12/Lucerne.jpg","width":948,"height":723,"caption":"Lucerne via Switerland Tourism's Facebook page"},{"@type":"WebPage","@id":"https://dallasvoice.com/swiss-parliament-passes-marriage-equality/#webpage","url":"https://dallasvoice.com/swiss-parliament-passes-marriage-equality/","name":"Swiss parliament passes marriage equality - Dallas Voice","isPartOf":{"@id":"https://dallasvoice.com/#website"},"primaryImageOfPage":{"@id":"https://dallasvoice.com/swiss-parliament-passes-marriage-equality/#primaryimage"},"datePublished":"2020-12-21T21:09:05+00:00","dateModified":"2020-12-21T21:21:48+00:00","author":{"@id":"https://dallasvoice.com/#/schema/person/2be342bc77b414ecdf7c0e4a5ecaa6d1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dallasvoice.com/swiss-parliament-passes-marriage-equality/"]}]},{"@type":"Person","@id":"https://dallasvoice.com/#/schema/person/2be342bc77b414ecdf7c0e4a5ecaa6d1","name":"David","image":{"@type":"ImageObject","@id":"https://dallasvoice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f5afbe6112fecb3de54e6eacaaabaafb?s=96&d=mm&r=g","caption":"David"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//blink.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Feed" href="https://dallasvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Comments Feed" href="https://dallasvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Swiss parliament passes marriage equality Comments Feed" href="https://dallasvoice.com/swiss-parliament-passes-marriage-equality/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dallasvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dallas Voice v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dallasvoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://dallasvoice.com/wp-content/themes/Extra/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://dallasvoice.com/wp-content/themes/dallasvoice/style.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dallasvoice.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://blink.net/1.0/blink-sdk.js?clientId=dallasvoice.com&#038;ver=5.5.3' id='blink_sdk_script-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"swissparliamentpassesmarriageequality"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.5.3' id='et-core-api-spam-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://dallasvoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dallasvoice.com/wp-json/wp/v2/posts/1000326167" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dallasvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dallasvoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://dallasvoice.com/?p=1000326167' />
<link rel="alternate" type="application/json+oembed" href="https://dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasvoice.com%2Fswiss-parliament-passes-marriage-equality%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasvoice.com%2Fswiss-parliament-passes-marriage-equality%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

    <link href="https://fonts.googleapis.com/css2?family=Lato:wght@700&display=swap" rel="preload" as="style" onload="this.rel='stylesheet'">
    <!-- This code is added by WP Analytify (3.1.5) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-60733171-1', 'auto');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (3.1.5) !--><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60733171-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-60733171-1');
</script>



<script type="text/javascript">
jQuery(document).ready(function($) {
$(" .carousel-item").click(function() {
window.location = $(this).find(" .post-content h3.entry-title a").attr("href"); 

});
});
</script>



<!-- InstanTEA Widget Links to Open in New Tabs -->
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".page-id-1000257391 .et_pb_posts a").attr('target', '_blank');
});
</script>

<!-- Google AdSense Tag -->
<script data-ad-client="ca-pub-1355999581313598" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://dallasvoice.com/wp-content/et-cache/global/et-extra-customizer-global-16082512580269.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-1000326167-cached-inline-styles" href="https://dallasvoice.com/wp-content/et-cache/1000326167/et-core-unified-1000326167-16085857444444.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-1000326167 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-256438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256438"><a href="/advertising">Advertise With Us</a></li>
<li id="menu-item-256439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256439"><a href="/marketplace">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-256440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256440"><a href="/marketplace">View This Week&#8217;s PDF</a></li>
	<li id="menu-item-256441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256441"><a href="https://dallasvoice.com/wp-content/uploads/2017/10/MarketPlace-Rate-Card.pdf">Marketplace Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256442"><a href="/outnorthtexas">OUT North Texas</a>
<ul class="sub-menu">
	<li id="menu-item-256443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256443"><a href="/outnorthtexas/">Read the Magazine</a></li>
	<li id="menu-item-256444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256444"><a href="https://dallasvoice.com/wp-content/uploads/2020/02/OUT-North-Texas-2020.pdf">Business Directory</a></li>
	<li id="menu-item-256445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256445"><a href="https://dallasvoice.com/outnorthtexas/media-kit/">OUT Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256446"><a href="/media-kit">Digital Services</a></li>
<li id="menu-item-256447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256447"><a href="/contact">Contact Us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://dallasvoice.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://dallasvoice.com/" data-fixed-height="51">
							<img src="https://dallasvoice.com/wp-content/uploads/2017/09/DallasVoice_Website_Logo_cyan.png" alt="Dallas Voice" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-256449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256449"><a href="/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-256450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256450"><a href="/category/news/texas">Local News</a></li>
	<li id="menu-item-256451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256451"><a href="/category/news/national">National News</a></li>
	<li id="menu-item-256452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256452"><a href="/category/featured">Featured</a>
	<ul class="sub-menu">
		<li id="menu-item-256453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256453"><a href="/lambda">Lambda Weekly</a></li>
		<li id="menu-item-1000292637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000292637"><a href="https://dallasvoice.com/category/editorial-cartoon/">Editorial Cartoon</a></li>
		<li id="menu-item-1000292638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000292638"><a href="https://dallasvoice.com/category/crossword/">Crossword Puzzle</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-256454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256454"><a href="https://dallasvoice.com/category/lifestyle/">Life+Style</a>
<ul class="sub-menu">
	<li id="menu-item-256455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256455"><a href="https://dallasvoice.com/category/profile/">Profile</a></li>
	<li id="menu-item-256456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256456"><a href="https://dallasvoice.com/category/stage/">Stage</a></li>
	<li id="menu-item-256457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256457"><a href="https://dallasvoice.com/category/screen/">Screen</a></li>
	<li id="menu-item-256458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256458"><a href="https://dallasvoice.com/category/dining/">Dining</a></li>
	<li id="menu-item-256466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256466"><a href="https://dallasvoice.com/category/travel/">Travel</a></li>
	<li id="menu-item-256467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256467"><a href="https://dallasvoice.com/category/community/">Community</a></li>
	<li id="menu-item-256468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256468"><a href="https://dallasvoice.com/category/tube/">Tube</a></li>
	<li id="menu-item-256469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256469"><a href="https://dallasvoice.com/category/concert-lifestyle/">Concert</a></li>
	<li id="menu-item-256470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256470"><a href="https://dallasvoice.com/category/music/">Music</a></li>
	<li id="menu-item-256471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256471"><a href="https://dallasvoice.com/category/books/">Books</a></li>
	<li id="menu-item-256472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256472"><a href="https://dallasvoice.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-256473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256473"><a href="https://dallasvoice.com/category/auto/">Auto</a></li>
	<li id="menu-item-256474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256474"><a href="https://dallasvoice.com/category/scoop-lifestyle/">Scoop</a></li>
	<li id="menu-item-256475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256475"><a href="https://dallasvoice.com/category/sports/">Sports</a></li>
	<li id="menu-item-256476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256476"><a href="https://dallasvoice.com/category/sketches/">Sketches</a></li>
	<li id="menu-item-256477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256477"><a href="https://dallasvoice.com/category/pride/">Pride</a></li>
	<li id="menu-item-256478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256478"><a href="https://dallasvoice.com/category/advice/">Advice</a></li>
	<li id="menu-item-256479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256479"><a href="https://dallasvoice.com/category/plan-your-week/best-bets/">Best Bets</a></li>
</ul>
</li>
<li id="menu-item-256480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256480"><a href="/category/instantea">InstanTEA</a>
<ul class="sub-menu">
	<li id="menu-item-256481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256481"><a href="https://dallasvoice.com/category/instantea/news-instant-tea/">InstanTEA News</a></li>
	<li id="menu-item-256482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256482"><a href="https://dallasvoice.com/category/instantea/lifestyle-instant-tea/">InstanTEA Life+Style</a></li>
	<li id="menu-item-256483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256483"><a href="https://dallasvoice.com/category/instantea/community-voices-instant-tea/">CommUNITY Voices</a></li>
</ul>
</li>
<li id="menu-item-256484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256484"><a href="/category/special-editions">Special Sections</a></li>
<li id="menu-item-256485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256485"><a href="/plan-your-week">Plan Your Week</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

<style>
	.container.dv-ad-wrap {
    width: 100%;
    max-width: 100%;
    padding: 2rem 0;
    background: #d7dce0;
}

.dv-ad-wrap .et_pb_extra_row.etad.header_below {
    width: 1280px !important;
    min-width: 1280px !important;
    margin: 0 auto;
}

@media only screen and (max-width: 600px) {

	.dv-ad-wrap .et_pb_extra_row.etad .header_below {
		min-width: 90% !important;
		width: 90% !important;
	}
}
</style>
				<div class="container dv-ad-wrap">
			<div class="et_pb_extra_row etad header_below">
				<div class="g g-4"><div class="g-dyn a-413 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Medicare4USA/Leo', 'value': 1.00,  'non_interaction': true});" href="http://medicare4usa.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Medicare4USA/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/08/Medicare-4-USA-08-2020.gif" /></a>

</div><div class="g-dyn a-403 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'MD Progressive/Chad', 'value': 1.00,  'non_interaction': true});" href="https://www.mdprogressivecare.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'MD Progressive/Chad', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/06/1.-MD-Progressive-Care.gif" /></a></div><div class="g-dyn a-438 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Gay Real Estate/ Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.gayrealestate.com/affiliate.php?code=80yi20zx" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Gay Real Estate/ Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/11/GayRealEstate_728x90d.gif" /></a></div><div class="g-dyn a-431 c-4"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Jimmy Owen/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.jimmyowen.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Jimmy Owen/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/10/Jimmy-Owen-728-X-90.jpg" /></a>
</div></div>				<!-- Either there are no banners, they are disabled or none qualified for this location! -->			</div>
		</div>
		
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-1000326167" class="module single-post-module post-1000326167 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news-instant-tea category-instantea tag-lgbtq tag-marriage-equality tag-trans-rights et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Swiss parliament passes marriage equality</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Dec 21, 2020</span> | <a class="comments-link" href="https://dallasvoice.com/swiss-parliament-passes-marriage-equality/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://dallasvoice.com/wp-content/uploads/2020/12/Lucerne-948x640.jpg" alt="Swiss parliament passes marriage equality" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Switzerland legalized same-sex marriage on Friday and simplified change of name and gender marker for transgender people. The Federal Democratic Union, a right-wing Christian party, may force the new marriage-equality law to be put up for a referendum, according to <a href="https://www.thelocal.ch/20201218/swiss-parliament-approves-same-sex-marriage"><strong>the Swiss newspaper The Local</strong></a>.</p>
<p>Currently, same-sex couples can enter into registered partnerships, which lack many of the rights of marriage including citizenship for a non-Swiss spouse and joint adoption. Under the new law, lesbians would be allowed to access sperm donations, which is currently prohibited.</p>
<p>Transgender people will be able to change their legal names and gender markers on legal paper by going to a civil registry office. Currently they needed a court order with a doctor’s declaration. Court costs alone top $1,000. The minimum age will be 16 without parental consent.</p>
<p>Those opposing the marriage bill have 100 days to collect 50,000 signature to put marriage up for a vote. A poll taken earlier this year by the group Pink Cross showed 82 percent support among the Swiss for marriage equality.</p>
<p style="text-align: right;"><em>— David Taffet</em></p>
            <div id='blink-donation-container'></div>
            																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://dallasvoice.com/swiss-parliament-passes-marriage-equality/&#038;t=Swiss%20parliament%20passes%20marriage%20equality" class="social-share-link" title="Share &quot;Swiss parliament passes marriage equality&quot; via Facebook" data-network-name="facebook" data-share-title="Swiss parliament passes marriage equality" data-share-url="https://dallasvoice.com/swiss-parliament-passes-marriage-equality/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Swiss%20parliament%20passes%20marriage%20equality%20https://dallasvoice.com/swiss-parliament-passes-marriage-equality/" class="social-share-link" title="Share &quot;Swiss parliament passes marriage equality&quot; via Twitter" data-network-name="twitter" data-share-title="Swiss parliament passes marriage equality" data-share-url="https://dallasvoice.com/swiss-parliament-passes-marriage-equality/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://dallasvoice.com/swiss-parliament-passes-marriage-equality/&#038;title=Swiss%20parliament%20passes%20marriage%20equality" class="social-share-link" title="Share &quot;Swiss parliament passes marriage equality&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Swiss parliament passes marriage equality" data-share-url="https://dallasvoice.com/swiss-parliament-passes-marriage-equality/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Swiss parliament passes marriage equality&quot; via Email" data-network-name="basic_email" data-share-title="Swiss parliament passes marriage equality" data-share-url="https://dallasvoice.com/swiss-parliament-passes-marriage-equality/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Swiss parliament passes marriage equality&quot; via Print" data-network-name="basic_print" data-share-title="Swiss parliament passes marriage equality" data-share-url="https://dallasvoice.com/swiss-parliament-passes-marriage-equality/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #35c7cb;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://dallasvoice.com/williams-institute-releases-some-year-end-data/" rel="prev"><span class="button">Previous</span><span class="title">Williams Institute releases some year-end data</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://dallasvoice.com/lgbtq-hiv-advocates-file-suit-against-trump-immigration-rule/" rel="next"><span class="button">Next</span><span class="title">LGBTQ, HIV advocates file suit against Trump immigration rule</span></a>								</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/swiss-parliament-passes-marriage-equality/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dallasvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1000326167' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-405 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'PRISM-PrEP/Leo', 'value': 1.00,  'non_interaction': true});" href="https://phntx.org/services/prep/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'PRISM-PrEP/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/10/PRISM_Wide_Tower_Ad_300x600_a.gif" /></a>

</div><div class="g-dyn a-443 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'PRISM Stigma/Leoi', 'value': 1.00,  'non_interaction': true});" href="https://phntx.org/hiv-stigma/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'PRISM Stigma/Leoi', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/12/PHNTX-HIV-Stigma-300x600-1.gif" /></a></div><div class="g-dyn a-419 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Hollywood Feed/e', 'value': 1.00,  'non_interaction': true});" href="https://www.hollywoodfeed.com/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Hollywood Feed/e', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/09/Hollywood-Feed300x600_SDD.jpg" /></a>
</div><div class="g-dyn a-406 c-4"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'UPG/Leo', 'value': 1.00,  'non_interaction': true});" href="http://uptownphysiciansgroup.com/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'UPG/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/07/20034_UPG_Web_Ad_300x600_b-1.gif" /></a>
</div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-419 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Hollywood Feed/e', 'value': 1.00,  'non_interaction': true});" href="https://www.hollywoodfeed.com/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Hollywood Feed/e', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/09/Hollywood-Feed300x600_SDD.jpg" /></a>
</div><div class="g-dyn a-406 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'UPG/Leo', 'value': 1.00,  'non_interaction': true});" href="http://uptownphysiciansgroup.com/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'UPG/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/07/20034_UPG_Web_Ad_300x600_b-1.gif" /></a>
</div><div class="g-dyn a-443 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'PRISM Stigma/Leoi', 'value': 1.00,  'non_interaction': true});" href="https://phntx.org/hiv-stigma/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'PRISM Stigma/Leoi', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/12/PHNTX-HIV-Stigma-300x600-1.gif" /></a></div><div class="g-dyn a-405 c-4"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'PRISM-PrEP/Leo', 'value': 1.00,  'non_interaction': true});" href="https://phntx.org/services/prep/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'PRISM-PrEP/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/10/PRISM_Wide_Tower_Ad_300x600_a.gif" /></a>

</div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-426 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'City of Dallas - COVID/Leo', 'value': 1.00,  'non_interaction': true});" href="https://dallascityhall.com/Pages/Corona-Virus.aspx" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'City of Dallas - COVID/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/11/City-of-Dallas-COVID-New.gif" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-426 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'City of Dallas - COVID/Leo', 'value': 1.00,  'non_interaction': true});" href="https://dallascityhall.com/Pages/Corona-Virus.aspx" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'City of Dallas - COVID/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/11/City-of-Dallas-COVID-New.gif" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-426 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'City of Dallas - COVID/Leo', 'value': 1.00,  'non_interaction': true});" href="https://dallascityhall.com/Pages/Corona-Virus.aspx" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'City of Dallas - COVID/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/11/City-of-Dallas-COVID-New.gif" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-426 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'City of Dallas - COVID/Leo', 'value': 1.00,  'non_interaction': true});" href="https://dallascityhall.com/Pages/Corona-Virus.aspx" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'City of Dallas - COVID/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/11/City-of-Dallas-COVID-New.gif" /></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-426 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'City of Dallas - COVID/Leo', 'value': 1.00,  'non_interaction': true});" href="https://dallascityhall.com/Pages/Corona-Virus.aspx" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'City of Dallas - COVID/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/11/City-of-Dallas-COVID-New.gif" /></a></div></div></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<link rel='stylesheet' id='so-css-Extra-css'  href='https://dallasvoice.com/wp-content/uploads/so-css/so-css-Extra.css?ver=1582213714' type='text/css' media='all' />
<script type='text/javascript' src='https://dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"073cf0ff46","timeline_nonce":"c5d7591e6a","blog_feed_nonce":"66fe73d660","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b5f7f5b0f0","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"fc6ac8adb6","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"1000326167","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.3.2' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4' id='page-links-to-js'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.3.2' id='et-core-common-js'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:60000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
