<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://dallasvoice.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://dallasvoice.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://dallasvoice.com';var et_post_id='1000317139';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>ELECTION 2020 – Democrats for President: Joe Biden on LGBTQ Issues - Dallas Voice</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://dallasvoice.com/election-2020-democrats-for-president-joe-biden-on-lgbtq-issues/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ELECTION 2020 – Democrats for President: Joe Biden on LGBTQ Issues - Dallas Voice" />
<meta property="og:description" content="Dallas Voice has offered each of the Democratic presidential nominees the opportunity to reply to a set of specific questions related to LGBTQ issues. We have asked the same questions of each candidate and given them each the opportunity to answer each as in-depth as they want, and we will be posting each candidate’s answers &hellip;" />
<meta property="og:url" content="https://dallasvoice.com/election-2020-democrats-for-president-joe-biden-on-lgbtq-issues/" />
<meta property="og:site_name" content="Dallas Voice" />
<meta property="article:tag" content="candidate" />
<meta property="article:tag" content="Democrat" />
<meta property="article:tag" content="Democratic Presidential candidate" />
<meta property="article:tag" content="joe biden" />
<meta property="article:tag" content="LGBTQ" />
<meta property="article:tag" content="primary" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2020-02-29T14:21:02+00:00" />
<meta property="og:image" content="https://dallasvoice.com/wp-content/uploads/2020/02/Biden.jpg" />
<meta property="og:image:secure_url" content="https://dallasvoice.com/wp-content/uploads/2020/02/Biden.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Dallas Voice has offered each of the Democratic presidential nominees the opportunity to reply to a set of specific questions related to LGBTQ issues. We have asked the same questions of each candidate and given them each the opportunity to answer each as in-depth as they want, and we will be posting each candidate’s answers [&hellip;]" />
<meta name="twitter:title" content="ELECTION 2020 – Democrats for President: Joe Biden on LGBTQ Issues - Dallas Voice" />
<meta name="twitter:image" content="https://dallasvoice.com/wp-content/uploads/2020/02/Biden.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dallasvoice.com/#website","url":"https://dallasvoice.com/","name":"Dallas Voice","inLanguage":"en-US","description":"The Premier Media Source for LGBT North Texas","potentialAction":{"@type":"SearchAction","target":"https://dallasvoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dallasvoice.com/election-2020-democrats-for-president-joe-biden-on-lgbtq-issues/#primaryimage","inLanguage":"en-US","url":"https://dallasvoice.com/wp-content/uploads/2020/02/Biden.jpg","width":949,"height":577},{"@type":"WebPage","@id":"https://dallasvoice.com/election-2020-democrats-for-president-joe-biden-on-lgbtq-issues/#webpage","url":"https://dallasvoice.com/election-2020-democrats-for-president-joe-biden-on-lgbtq-issues/","name":"ELECTION 2020 \u2013 Democrats for President: Joe Biden on LGBTQ Issues - Dallas Voice","isPartOf":{"@id":"https://dallasvoice.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://dallasvoice.com/election-2020-democrats-for-president-joe-biden-on-lgbtq-issues/#primaryimage"},"datePublished":"2020-02-29T14:21:02+00:00","dateModified":"2020-02-29T14:21:02+00:00","author":{"@id":"https://dallasvoice.com/#/schema/person/f2c9f62a0a187c777a4c49791545cf18"}},{"@type":["Person"],"@id":"https://dallasvoice.com/#/schema/person/f2c9f62a0a187c777a4c49791545cf18","name":"Tammye","image":{"@type":"ImageObject","@id":"https://dallasvoice.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6d8478a832ba8aa3e7dd744679c7a4a4?s=96&d=mm&r=g","caption":"Tammye"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Feed" href="https://dallasvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Comments Feed" href="https://dallasvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; ELECTION 2020 – Democrats for President: Joe Biden on LGBTQ  Issues Comments Feed" href="https://dallasvoice.com/election-2020-democrats-for-president-joe-biden-on-lgbtq-issues/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dallasvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dallas Voice v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dallasvoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://dallasvoice.com/wp-content/themes/Extra/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://dallasvoice.com/wp-content/themes/dallasvoice/style.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dallasvoice.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"election2020democratsforpresidentjoebidenonlgbtqissues"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://dallasvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dallasvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dallasvoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://dallasvoice.com/?p=1000317139' />
<link rel="alternate" type="application/json+oembed" href="https://dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasvoice.com%2Felection-2020-democrats-for-president-joe-biden-on-lgbtq-issues%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasvoice.com%2Felection-2020-democrats-for-president-joe-biden-on-lgbtq-issues%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- This code is added by WP Analytify (3.0.0) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-60733171-1', 'auto');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (3.0.0) !--><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60733171-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-60733171-1');
</script>



<script type="text/javascript">
jQuery(document).ready(function($) {
$(" .carousel-item").click(function() {
window.location = $(this).find(" .post-content h3.entry-title a").attr("href"); 

});
});
</script>



<!-- InstanTEA Widget Links to Open in New Tabs -->
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".page-id-1000257391 .et_pb_posts a").attr('target', '_blank');
});
</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://dallasvoice.com/wp-content/et-cache/global/et-extra-customizer-global-15828434786294.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-1000317139-cached-inline-styles" href="https://dallasvoice.com/wp-content/et-cache/1000317139/et-core-unified-1000317139-15829862697998.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-1000317139 single-format-standard et_bloom et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-256438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256438"><a href="/advertising">Advertise With Us</a></li>
<li id="menu-item-256439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256439"><a href="/marketplace">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-256440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256440"><a href="/marketplace">View This Week&#8217;s PDF</a></li>
	<li id="menu-item-256441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256441"><a href="https://dallasvoice.com/wp-content/uploads/2017/10/MarketPlace-Rate-Card.pdf">Marketplace Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256442"><a href="/outnorthtexas">OUT North Texas</a>
<ul class="sub-menu">
	<li id="menu-item-256443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256443"><a href="/outnorthtexas/">Read the Magazine</a></li>
	<li id="menu-item-256444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256444"><a href="https://dallasvoice.com/wp-content/uploads/2020/02/OUT-North-Texas-2020.pdf">Business Directory</a></li>
	<li id="menu-item-256445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256445"><a href="https://dallasvoice.com/outnorthtexas/media-kit/">OUT Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256446"><a href="/media-kit">Digital Services</a></li>
<li id="menu-item-256447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256447"><a href="/contact">Contact Us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://dallasvoice.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://dallasvoice.com/" data-fixed-height="51">
							<img src="https://dallasvoice.com/wp-content/uploads/2017/09/DallasVoice_Website_Logo_cyan.png" alt="Dallas Voice" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-256449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256449"><a href="/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-256450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256450"><a href="/category/news/texas">Local News</a></li>
	<li id="menu-item-256451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256451"><a href="/category/news/national">National News</a></li>
	<li id="menu-item-256452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256452"><a href="/category/featured">Featured</a>
	<ul class="sub-menu">
		<li id="menu-item-256453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256453"><a href="/lambda">Lambda Weekly</a></li>
		<li id="menu-item-1000292637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000292637"><a href="https://dallasvoice.com/category/editorial-cartoon/">Editorial Cartoon</a></li>
		<li id="menu-item-1000292638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000292638"><a href="https://dallasvoice.com/category/crossword/">Crossword Puzzle</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-256454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256454"><a href="https://dallasvoice.com/category/lifestyle/">Life+Style</a>
<ul class="sub-menu">
	<li id="menu-item-256455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256455"><a href="https://dallasvoice.com/category/profile/">Profile</a></li>
	<li id="menu-item-256456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256456"><a href="https://dallasvoice.com/category/stage/">Stage</a></li>
	<li id="menu-item-256457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256457"><a href="https://dallasvoice.com/category/screen/">Screen</a></li>
	<li id="menu-item-256458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256458"><a href="https://dallasvoice.com/category/dining/">Dining</a></li>
	<li id="menu-item-256466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256466"><a href="https://dallasvoice.com/category/travel/">Travel</a></li>
	<li id="menu-item-256467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256467"><a href="https://dallasvoice.com/category/community/">Community</a></li>
	<li id="menu-item-256468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256468"><a href="https://dallasvoice.com/category/tube/">Tube</a></li>
	<li id="menu-item-256469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256469"><a href="https://dallasvoice.com/category/concert-lifestyle/">Concert</a></li>
	<li id="menu-item-256470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256470"><a href="https://dallasvoice.com/category/music/">Music</a></li>
	<li id="menu-item-256471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256471"><a href="https://dallasvoice.com/category/books/">Books</a></li>
	<li id="menu-item-256472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256472"><a href="https://dallasvoice.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-256473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256473"><a href="https://dallasvoice.com/category/auto/">Auto</a></li>
	<li id="menu-item-256474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256474"><a href="https://dallasvoice.com/category/scoop-lifestyle/">Scoop</a></li>
	<li id="menu-item-256475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256475"><a href="https://dallasvoice.com/category/sports/">Sports</a></li>
	<li id="menu-item-256476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256476"><a href="https://dallasvoice.com/category/sketches/">Sketches</a></li>
	<li id="menu-item-256477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256477"><a href="https://dallasvoice.com/category/pride/">Pride</a></li>
	<li id="menu-item-256478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256478"><a href="https://dallasvoice.com/category/advice/">Advice</a></li>
	<li id="menu-item-256479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256479"><a href="https://dallasvoice.com/category/plan-your-week/best-bets/">Best Bets</a></li>
</ul>
</li>
<li id="menu-item-256480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256480"><a href="/category/instantea">InstanTEA</a>
<ul class="sub-menu">
	<li id="menu-item-256481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256481"><a href="https://dallasvoice.com/category/instantea/news-instant-tea/">InstanTEA News</a></li>
	<li id="menu-item-256482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256482"><a href="https://dallasvoice.com/category/instantea/lifestyle-instant-tea/">InstanTEA Life+Style</a></li>
	<li id="menu-item-256483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256483"><a href="https://dallasvoice.com/category/instantea/community-voices-instant-tea/">CommUNITY Voices</a></li>
</ul>
</li>
<li id="menu-item-256484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256484"><a href="/category/special-editions">Special Sections</a></li>
<li id="menu-item-256485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256485"><a href="/plan-your-week">Plan Your Week</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

<style>
	.container.dv-ad-wrap {
    width: 100%;
    max-width: 100%;
    padding: 2rem 0;
    background: #d7dce0;
}

.dv-ad-wrap .et_pb_extra_row.etad.header_below {
    width: 1280px !important;
    min-width: 1280px !important;
    margin: 0 auto;
}

@media only screen and (max-width: 600px) {

	.dv-ad-wrap .et_pb_extra_row.etad .header_below {
		min-width: 90% !important;
		width: 90% !important;
	}
}
</style>
				<div class="container dv-ad-wrap">
			<div class="et_pb_extra_row etad header_below">
				<div class="g g-4"><div class="g-dyn a-362 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Key West Business Guild/e', 'value': 1.00,  'non_interaction': true});" href="https://gaykeywestfl.com/" target="_blank"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Key West Business Guild/e', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/02/DallasVoice-Banner-Ad.jpg" /></a></div></div>				<!-- Either there are no banners, they are disabled or none qualified for this location! -->			</div>
		</div>
		
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-1000317139" class="module single-post-module post-1000317139 post type-post status-publish format-standard hentry category-featured category-news-instant-tea category-instantea tag-candidate tag-democrat tag-democratic-presidential-candidate tag-joe-biden tag-lgbtq tag-primary et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">ELECTION 2020 – Democrats for President: Joe Biden on LGBTQ  Issues</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Feb 29, 2020</span> | <a class="comments-link" href="https://dallasvoice.com/election-2020-democrats-for-president-joe-biden-on-lgbtq-issues/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div id="attachment_1000317140" style="width: 959px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1000317140" class="size-full wp-image-1000317140" src="https://dallasvoice.com/wp-content/uploads/2020/02/Biden.jpg" alt="" width="949" height="577" srcset="https://dallasvoice.com/wp-content/uploads/2020/02/Biden.jpg 949w, https://dallasvoice.com/wp-content/uploads/2020/02/Biden-300x182.jpg 300w, https://dallasvoice.com/wp-content/uploads/2020/02/Biden-768x467.jpg 768w, https://dallasvoice.com/wp-content/uploads/2020/02/Biden-610x371.jpg 610w" sizes="(max-width: 949px) 100vw, 949px" /><p id="caption-attachment-1000317140" class="wp-caption-text"><em>Former Vice President Joe Biden</em></p></div>
<p>Dallas Voice has offered each of the Democratic presidential nominees the opportunity to reply to a set of specific questions related to LGBTQ issues. We have asked the same questions of each candidate and given them each the opportunity to answer each as in-depth as they want, and we will be posting each candidate’s answers as written, verbatim, as soon as each returns his or her questionnaire.  To find all the questionnaire answers submitted at any time, search DallasVoice.com for “ELECTION 2020.”</p>
<p><strong>Here are the answers from former Vice President Joe Biden :</strong></p>
<p><strong>1. Does your campaign have a written statement describing your position on LGBTQ civil rights/equality in general? If so, what is it?</strong><br />
I believe that everyone is entitled to be treated with dignity and respect and to live without fear, no matter who you are or who you love. Throughout my career in public service, I have championed equality, justice, and inclusion for LGBTQ people and built a record of unmatched concrete progressive action, including eight years standing shoulder-to-shoulder with President Obama. I am proud that I became the highest-ranking American official to publicly support marriage equality when I declared that love is love during an interview with Meet the Press in 2012. From promoting safe schools for LGBTQ students and repealing Don’t Ask, Don’t Tell to championing LGBTQ protections in the Violence Against Women Act reauthorization and speaking up for the rights of LGBTQ people around the world, I have long supported, and will continue to support, the LGBTQ community. You can see read about my record on LGBTQ equality at joebiden.com/lgbtq.</p>
<p><strong>2. Will you reinstate LGBTQ protections removed from federal policies by the Trump administration? If so, how soon?</strong><br />
Yes. On day one of my presidency, I will begin reinstating LGBTQ protections President Trump has rolled back, including ensuring transgender individuals can openly serve in the military. I will also enact the Equality Act in my first 100 days and ensure its full enforcement.</p>
<p><strong>3. What is your position on transgender people in the U.S. military? What will you do to ensure transgender people already in the military are protected from discrimination, and what will you do to make sure transgender people who want to enlist are treated fairly?</strong><br />
It’s simple: every American who is qualified to serve, should be able to — and we should all be grateful for their service and courage. President Trump’s transgender military ban reversed the June 2016 Obama-Biden Administration policy explicitly allowing transgender people to serve openly in the military. On day one of my presidency, I will direct the Department of Defense to allow transgender service members to serve openly and free from discrimination. I know that this is not just the right thing to do, but it’s in our national interest.</p>
<p><strong>4. What will you do to protect LGBTQ youth from bullying and discrimination? How will you act to protect especially vulnerable transgender youth, particularly in a school setting?</strong><br />
Because of my work on the “It Gets Better” and the “As You Are” campaigns, which promoted understanding and acceptance among youth and their families, I understand that too many of our LGBTQ+ youth face bullying and discrimination. As president, I will support the Safe Schools Improvement Act, or similar legislation, to address the problem of bullying and harassment of students in public elementary and secondary schools. On my first day in office, I will restore transgender students’ access to sports, bathrooms, and locker rooms in accordance with their gender identity; direct my Department of Education to investigate violations of transgender kids’ civil rights; and issue new guidance to schools on how to conduct Title IX sexual assault and harassment investigations. I will reinstate the Obama-Biden guidance requiring federally funded schools to prohibit harassment on the basis of sexual orientation or gender identity. I will also double the number of psychologists, guidance counselors, nurses, social workers, and other health professionals in our schools, which will provide additional support to students experiencing bullying and harassment.</p>
<p><strong>5. What is your position of religious freedom laws? How do you propose to protect LGBTQ civil rights and religious freedom?</strong><br />
We need to root out discrimination in our laws, institutions, and public spaces. Religion should not be used as license to discriminate. As president I will prioritize enactment of the Equality Act and oppose legislation to deny LGBTQ equal treatment.</p>
<p><strong>6. What would you do to ensure that gains in LGBTQ equality under your administration couldn’t be reversed by a less-friendly administration that might follow?</strong><br />
I will prioritize enactment of the Equality Act in my first 100 days so no future president can unilaterally roll back our progress.</p>
<p><strong>7. Do you support passage of the Equality Act to protect LGBTQ people from employment discrimination? If so, what would you do to help get the legislation through Congress so that you could sign it into law?<br />
</strong>Yes. I have named the Equality Act as a top legislative priority. In the majority of states across the country, state law does not explicitly protect LGBTQ individuals from discrimination. No one should be fired, denied a home or access to services because of who they are or who they love. It’s wrong, and I will make the case for and pass the Equality Act so that LGBTQ individuals receive consistent protection from discrimination, including with respect to “employment, housing, credit, education, public spaces and services, federally funded programs, and jury service.” I will also direct my Cabinet to ensure immediate and full enforcement of the Equality Act across all federal departments and agencies.<br />
A Democratic Senate is key to passing the Equality Act. That’s why this election is not about just winning the White House, you have to ask yourself, &#8216;Who is most likely to help get a senator elected in North Carolina, Georgia? Who can win Florida, Pennsylvania, Minnesota? Who can do that?” I can.</p>
<p><strong>8. Do you have a plan in place to address the epidemic of anti-LGBTQ violent crimes happening in this country? What would you do to help stop violence targeting transgender people, especially transgender women of color?</strong><br />
Under Donald Trump, hate crimes of all kinds have been rising. Nearly 20% of hate crimes are committed against LGBTQ people, and transgender women of color are especially targeted by these violent crimes. It’s intolerable. As president, I will combat the epidemic of violence against transgender women and transgender women of color.<br />
We all have a duty to declare with conviction that hatred and bigotry have no place in America. As president, I’ll do all I can to tackle the deadly combination of sexism, homophobia, transphobia, and racism that is driving that violence. And, my administration will make prosecuting their murderers a priority.<br />
Over the years, I have championed more than a dozen bills around hate crime prevention efforts, including legislation in 1989 requiring the government to begin collecting data around hate crimes based on sexual orientation, and landmark legislation in 1994 allowing harsher penalties for crimes based on sexual orientation. In 2009, President Obama and I championed and signed the Matthew Shepard and James Byrd, Jr. Act into law, which expanded the nation’s hate crimes law to include crimes based on one’s actual or perceived gender, sexual orientation, gender identity, or disability. But today there is still so much more work to do. I will strengthen enforcement of the Matthew Shepard Act by increasing funding for anti-bias and hate crimes investigation training. I will work with Congress to pass both the Khalid Jabara and Heather Heyer No Hate Act, which would require national hate crime reporting and data collection, as well as victim assistance and support, and the End Racial and Religious Profiling Act, which as HRC describes “would prohibit law enforcement from targeting a person based on actual or perceived race, ethnicity, national origin, religion, gender, gender identity, or sexual orientation.” In addition, I will ensure that my administration’s Department of Justice makes hate crimes a prosecutorial priority.<br />
Additionally, transgender and non-binary people without identification documents that accurately reflect their gender identity are often exposed to harassment and violence and denied employment, housing, critical public benefits, and even the right to vote. The Obama-Biden State Department led the way by updating its gender change policies for passports. As president, I will build on this action to ensure all transgender individuals have access to identification documents that accurately reflect their gender identity, a key step to reducing anti-transgender discrimination, harrassment, and violence. I believe every transgender or non-binary person should have the option of selecting “X” as their gender marker on government identifications, passports, and other documentation. I will support state and federal efforts to allow for this accurate representation.<br />
I will also work to increase the safety of transgender individuals who are incarcerated. I will require the Bureau of Prisons to revise the Transgender Offender Manual to once again include protections for transgender individuals who are incarcerated. I will ensure all transgender inmates have access to appropriate doctors and medical care – including OBGYNs and hormone therapy. And, I will also support reforms that allow transgender Americans incarcerated in federal prisons to petition to change their legal names and gender identity on official documents, and will support a prohibition on gay and transgender “panic” defense and increase LGBTQ cultural competency trainings and bias trainings for law enforcement offices.<br />
Recognizing that employment and housing discrimination lead to increased risk of homelessness and violence, I will also work to pass the Equality Act to reduce economic barriers and social stigma, and the LGBTQ Essential Data Act, which will help collect critical data about anti-trans violence and the factors that drive it. I will also direct my Administration to update the FBI’s Uniform Crime Reports Supplementary Homicide Reports (UCR-SHR) to include sexual orientation and gender identity, which will improve our ability to fully diagnose and measure the extent of violent crimes against transgender, gay, lesbian, and bisexual victims.</p>
<p><strong>9. How do you propose to ensure that LGBTQ people, especially trans people, have access to adequate and informed health care?</strong><br />
Passing Obamacare was a huge step forward in expanding access to affordable, quality health care &#8211; especially for LGBTQ Americans. I have a plan to build on the Affordable Care Act by giving Americans more choice, reducing health care costs, and making our health care system less complex to navigate. My plan will ensure every single American has access to affordable, quality health insurance and specifically help LGBTQ Americans by guaranteeing the ACA’s nondiscrimination protections for the LGBTQ community. Before the ACA, insurance companies could increase premiums merely due to someone’s gender, sexual orientation, or gender identity. Further, insurance companies could increase premiums or deny coverage altogether due to someone’s HIV status. Yet, President Trump is trying to walk back this progress. For example, he has proposed to once again allow health care providers and insurance companies to discriminate based on a patient’s gender identity. I will defend the rights of all people – regardless of gender, sexual orientation, gender identity – to have access to quality, affordable health care free from discrimination. And my plan will ensure access to lifesaving, highly effective HIV prevention medications like PrEP and ensure that LGBTQ+ individuals have full access to all appropriate treatments and resources, including care related to transitioning and gender confirmation surgery.<br />
Additionally, Planned Parenthood health centers across the country play an important role in providing affordable, culturally competent care to LGBTQ indivdiuals. I will revoke Trump’s restrictions on Title X of the Public Health Service Act and restore funding to Planned Parenthood, so this vital public health organization can continue providing critical and quality health care to poor and underserved communities, including reproductive health services, cancer screenings, HIV testing, hormone therapies, and general medical care.</p>
<p><strong>10. What else would you like to tell the LGBTQ community?</strong><br />
I have been a vocal supporter of LGBTQ rights around the world as well as at home, speaking out about the persecution of gay and transgender people in Chechnya, Uganda, Brunei, and elsewhere. There is no excuse&#8211;not religion, not culture&#8211;for the kind of hatred and violence LGBTQ individuals face in far too many countries around the world. During the Obama-Biden Administration, we made it clear that LGBTQ rights were human rights and led with the power of our example. We appointed officials at senior levels of government, including at the Department of State and the U.S. Agency for International Development, to promote and develop diplomacy and programs to advance protections of LGBTQ individuals. This current administration has undermined that progress by eroding the treatment of LGBTQ Americans at home, signaling a tolerance for abuses by other countries, and failing to defend American diplomats who speak out for LGBTQ rights abroad. If I am president, defending the rights and dignity of LGBTQ people everywhere will once more be a foreign policy priority of the United States. It will be a key piece of our inclusive agenda to protect and promote global human rights, and we will dedicate diplomatic resources to make sure there are consequences for governments that violate the rights of their people, fail to enforce legal protections, or foster an environment of intolerance toward LGBTQ individuals in their country.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://dallasvoice.com/election-2020-democrats-for-president-joe-biden-on-lgbtq-issues/&#038;t=ELECTION%202020%20%E2%80%93%20Democrats%20for%20President%3A%20Joe%20Biden%20on%20LGBTQ%20%20Issues" class="social-share-link" title="Share &quot;ELECTION 2020 – Democrats for President: Joe Biden on LGBTQ  Issues&quot; via Facebook" data-network-name="facebook" data-share-title="ELECTION 2020 – Democrats for President: Joe Biden on LGBTQ  Issues" data-share-url="https://dallasvoice.com/election-2020-democrats-for-president-joe-biden-on-lgbtq-issues/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=ELECTION%202020%20%E2%80%93%20Democrats%20for%20President%3A%20Joe%20Biden%20on%20LGBTQ%20%20Issues%20https://dallasvoice.com/election-2020-democrats-for-president-joe-biden-on-lgbtq-issues/" class="social-share-link" title="Share &quot;ELECTION 2020 – Democrats for President: Joe Biden on LGBTQ  Issues&quot; via Twitter" data-network-name="twitter" data-share-title="ELECTION 2020 – Democrats for President: Joe Biden on LGBTQ  Issues" data-share-url="https://dallasvoice.com/election-2020-democrats-for-president-joe-biden-on-lgbtq-issues/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://dallasvoice.com/election-2020-democrats-for-president-joe-biden-on-lgbtq-issues/&#038;title=ELECTION%202020%20%E2%80%93%20Democrats%20for%20President%3A%20Joe%20Biden%20on%20LGBTQ%20%20Issues" class="social-share-link" title="Share &quot;ELECTION 2020 – Democrats for President: Joe Biden on LGBTQ  Issues&quot; via LinkedIn" data-network-name="linkedin" data-share-title="ELECTION 2020 – Democrats for President: Joe Biden on LGBTQ  Issues" data-share-url="https://dallasvoice.com/election-2020-democrats-for-president-joe-biden-on-lgbtq-issues/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;ELECTION 2020 – Democrats for President: Joe Biden on LGBTQ  Issues&quot; via Email" data-network-name="basic_email" data-share-title="ELECTION 2020 – Democrats for President: Joe Biden on LGBTQ  Issues" data-share-url="https://dallasvoice.com/election-2020-democrats-for-president-joe-biden-on-lgbtq-issues/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;ELECTION 2020 – Democrats for President: Joe Biden on LGBTQ  Issues&quot; via Print" data-network-name="basic_print" data-share-title="ELECTION 2020 – Democrats for President: Joe Biden on LGBTQ  Issues" data-share-url="https://dallasvoice.com/election-2020-democrats-for-president-joe-biden-on-lgbtq-issues/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #35c7cb;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://dallasvoice.com/lady-gaga-drops-her-new-single-stupid-love-with-video/" rel="prev"><span class="button">Previous</span><span class="title">Lady Gaga drops her new single, &#8220;Stupid Love,&#8221; with video</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/election-2020-democrats-for-president-joe-biden-on-lgbtq-issues/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dallasvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1000317139' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-364 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'TBRU/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.tbru.org" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'TBRU/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/02/TBRU-02-21-20.jpg" /></a>

https://www.tbru.org</div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-364 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'TBRU/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.tbru.org" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'TBRU/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/02/TBRU-02-21-20.jpg" /></a>

https://www.tbru.org</div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-360 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'ATT-PAC TITAS Ailey/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.attpac.org/on-sale/2020/alvin-ailey-american-dance-theater/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'ATT-PAC TITAS Ailey/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/02/TTS1906-AlvinAiley_web-banners_300x250.jpg" /></a>
</div><div class="g-dyn a-368 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Men Havin\&#039; Babies/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.menhavingbabies.org/surrogacy-seminars/chicago/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Men Havin\&#039; Babies/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/02/MHB_MediumRectangleAd.jpg" /></a>
</div><div class="g-dyn a-366 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'ATTPAC/E', 'value': 1.00,  'non_interaction': true});" href="https://www.attpac.org/on-sale/2020/one-night-of-queen/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'ATTPAC/E', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/02/ATTPAC-OneNightofQueen_web-banners_300x250.jpg" /></a>
</div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-366 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'ATTPAC/E', 'value': 1.00,  'non_interaction': true});" href="https://www.attpac.org/on-sale/2020/one-night-of-queen/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'ATTPAC/E', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/02/ATTPAC-OneNightofQueen_web-banners_300x250.jpg" /></a>
</div><div class="g-dyn a-368 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Men Havin\&#039; Babies/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.menhavingbabies.org/surrogacy-seminars/chicago/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Men Havin\&#039; Babies/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/02/MHB_MediumRectangleAd.jpg" /></a>
</div><div class="g-dyn a-360 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'ATT-PAC TITAS Ailey/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.attpac.org/on-sale/2020/alvin-ailey-american-dance-theater/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'ATT-PAC TITAS Ailey/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/02/TTS1906-AlvinAiley_web-banners_300x250.jpg" /></a>
</div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-360 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'ATT-PAC TITAS Ailey/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.attpac.org/on-sale/2020/alvin-ailey-american-dance-theater/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'ATT-PAC TITAS Ailey/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/02/TTS1906-AlvinAiley_web-banners_300x250.jpg" /></a>
</div><div class="g-dyn a-366 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'ATTPAC/E', 'value': 1.00,  'non_interaction': true});" href="https://www.attpac.org/on-sale/2020/one-night-of-queen/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'ATTPAC/E', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/02/ATTPAC-OneNightofQueen_web-banners_300x250.jpg" /></a>
</div><div class="g-dyn a-368 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Men Havin\&#039; Babies/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.menhavingbabies.org/surrogacy-seminars/chicago/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Men Havin\&#039; Babies/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/02/MHB_MediumRectangleAd.jpg" /></a>
</div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-368 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Men Havin\&#039; Babies/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.menhavingbabies.org/surrogacy-seminars/chicago/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Men Havin\&#039; Babies/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/02/MHB_MediumRectangleAd.jpg" /></a>
</div><div class="g-dyn a-366 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'ATTPAC/E', 'value': 1.00,  'non_interaction': true});" href="https://www.attpac.org/on-sale/2020/one-night-of-queen/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'ATTPAC/E', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/02/ATTPAC-OneNightofQueen_web-banners_300x250.jpg" /></a>
</div><div class="g-dyn a-360 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'ATT-PAC TITAS Ailey/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.attpac.org/on-sale/2020/alvin-ailey-american-dance-theater/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'ATT-PAC TITAS Ailey/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/02/TTS1906-AlvinAiley_web-banners_300x250.jpg" /></a>
</div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-366 c-1"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'ATTPAC/E', 'value': 1.00,  'non_interaction': true});" href="https://www.attpac.org/on-sale/2020/one-night-of-queen/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'ATTPAC/E', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/02/ATTPAC-OneNightofQueen_web-banners_300x250.jpg" /></a>
</div><div class="g-dyn a-360 c-2"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'ATT-PAC TITAS Ailey/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.attpac.org/on-sale/2020/alvin-ailey-american-dance-theater/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'ATT-PAC TITAS Ailey/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/02/TTS1906-AlvinAiley_web-banners_300x250.jpg" /></a>
</div><div class="g-dyn a-368 c-3"><a onClick="gtag('event', 'click', {'event_category': 'Adverts', 'event_label': 'Men Havin\&#039; Babies/Leo', 'value': 1.00,  'non_interaction': true});" href="https://www.menhavingbabies.org/surrogacy-seminars/chicago/" target="_blank" rel="noopener noreferrer"><img onload="gtag('event', 'impression', {'event_category': 'Adverts', 'event_label': 'Men Havin\&#039; Babies/Leo', 'value': 2.00, 'non_interaction': true});" src="https://dallasvoice.com/wp-content/uploads/2020/02/MHB_MediumRectangleAd.jpg" /></a>
</div></div></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<link rel='stylesheet' id='et-gf-lato-css'  href='https://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='so-css-Extra-css'  href='https://dallasvoice.com/wp-content/uploads/so-css/so-css-Extra.css?ver=1582213714' type='text/css' media='all' />
<script type='text/javascript' src='https://dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"bdc79eb14d","timeline_nonce":"7bda2d56d1","blog_feed_nonce":"f4c1e30996","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"97bde6aa46","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"e537927eec","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"1000317139","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.3.2'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.3.2'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:60000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>
