<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
	<link rel="pingback" href="https://dallasvoice.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://dallasvoice.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://dallasvoice.com';var et_post_id='1000299327';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Best Bets • 06-28-19 - Dallas Voice</title>
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1756173712', '0');</script>
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://dallasvoice.com/best-bets-%e2%80%a2-06-28-19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Best Bets • 06-28-19 - Dallas Voice" />
<meta property="og:description" content="Wednesday 07.03 Red, white and Kaboom! With the 4th of July coming up, many of us cherish the traditions of spending a day mingling with loved ones, grilling hotdogs and downing boozy beverages. Then come nightfall, the day is capped when everyone’s favorite patriotic pyrotechnics light up dark sky with streams of color. Several spots &hellip;" />
<meta property="og:url" content="https://dallasvoice.com/best-bets-%e2%80%a2-06-28-19/" />
<meta property="og:site_name" content="Dallas Voice" />
<meta property="article:tag" content="lgbt" />
<meta property="article:section" content="Plan Your Week" />
<meta property="article:published_time" content="2019-06-28T04:10:39+00:00" />
<meta property="article:modified_time" content="2019-06-27T23:50:40+00:00" />
<meta property="og:updated_time" content="2019-06-27T23:50:40+00:00" />
<meta property="og:image" content="https://dallasvoice.com/wp-content/uploads/2019/06/Best-Bets-4.jpg" />
<meta property="og:image:secure_url" content="https://dallasvoice.com/wp-content/uploads/2019/06/Best-Bets-4.jpg" />
<meta property="og:image:width" content="948" />
<meta property="og:image:height" content="557" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Wednesday 07.03 Red, white and Kaboom! With the 4th of July coming up, many of us cherish the traditions of spending a day mingling with loved ones, grilling hotdogs and downing boozy beverages. Then come nightfall, the day is capped when everyone’s favorite patriotic pyrotechnics light up dark sky with streams of color. Several spots [&hellip;]" />
<meta name="twitter:title" content="Best Bets • 06-28-19 - Dallas Voice" />
<meta name="twitter:image" content="https://dallasvoice.com/wp-content/uploads/2019/06/Best-Bets-4.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dallasvoice.com/#organization","name":"","url":"https://dallasvoice.com/","sameAs":[]},{"@type":"WebSite","@id":"https://dallasvoice.com/#website","url":"https://dallasvoice.com/","name":"Dallas Voice","publisher":{"@id":"https://dallasvoice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dallasvoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dallasvoice.com/best-bets-%e2%80%a2-06-28-19/#primaryimage","url":"https://dallasvoice.com/wp-content/uploads/2019/06/Best-Bets-4.jpg","width":948,"height":557},{"@type":"WebPage","@id":"https://dallasvoice.com/best-bets-%e2%80%a2-06-28-19/#webpage","url":"https://dallasvoice.com/best-bets-%e2%80%a2-06-28-19/","inLanguage":"en-US","name":"Best Bets \u2022 06-28-19 - Dallas Voice","isPartOf":{"@id":"https://dallasvoice.com/#website"},"primaryImageOfPage":{"@id":"https://dallasvoice.com/best-bets-%e2%80%a2-06-28-19/#primaryimage"},"datePublished":"2019-06-28T04:10:39+00:00","dateModified":"2019-06-27T23:50:40+00:00"},{"@type":"Article","@id":"https://dallasvoice.com/best-bets-%e2%80%a2-06-28-19/#article","isPartOf":{"@id":"https://dallasvoice.com/best-bets-%e2%80%a2-06-28-19/#webpage"},"author":{"@id":"https://dallasvoice.com/author/kevin/#author"},"headline":"Best Bets \u2022 06-28-19","datePublished":"2019-06-28T04:10:39+00:00","dateModified":"2019-06-27T23:50:40+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dallasvoice.com/best-bets-%e2%80%a2-06-28-19/#webpage"},"publisher":{"@id":"https://dallasvoice.com/#organization"},"image":{"@id":"https://dallasvoice.com/best-bets-%e2%80%a2-06-28-19/#primaryimage"},"keywords":"lgbt","articleSection":"Best Bets,Plan Your Week"},{"@type":["Person"],"@id":"https://dallasvoice.com/author/kevin/#author","name":"Kevin","image":{"@type":"ImageObject","@id":"https://dallasvoice.com/#authorlogo","url":"https://secure.gravatar.com/avatar/4b98a7d97ac281ba11418ed5f2d288f5?s=96&d=mm&r=g","caption":"Kevin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Feed" href="https://dallasvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Comments Feed" href="https://dallasvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dallas Voice &raquo; Best Bets • 06-28-19 Comments Feed" href="https://dallasvoice.com/best-bets-%e2%80%a2-06-28-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dallasvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Dallas Voice v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://dallasvoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://dallasvoice.com/wp-content/themes/Extra/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://dallasvoice.com/wp-content/themes/dallasvoice/style.css?ver=2.22.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=5.2.2#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dallasvoice.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"f8f9dbbe2b","_ajax_url":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.120.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/dallasvoice.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.120.2'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_external.min.js?ver=5.120.2'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_internal.min.js?ver=5.120.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"51b9ff7eaf","ajaxurl":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//dallasvoice.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='https://dallasvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dallasvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dallasvoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://dallasvoice.com/?p=1000299327' />
<link rel="alternate" type="application/json+oembed" href="https://dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasvoice.com%2Fbest-bets-%25e2%2580%25a2-06-28-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dallasvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdallasvoice.com%2Fbest-bets-%25e2%2580%25a2-06-28-19%2F&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-60733171-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-60733171-1');
</script>



<script type="text/javascript">
jQuery(document).ready(function($) {
$(" .carousel-item").click(function() {
window.location = $(this).find(" .post-content h3.entry-title a").attr("href"); 

});
});
</script>



<!-- InstanTEA Widget Links to Open in New Tabs -->
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".page-id-1000257391 .et_pb_posts a").attr('target', '_blank');
});
</script>
<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73606430-12', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://dallasvoice.com/wp-content/cache/et/global/et-extra-customizer-global-15616789891197.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><link rel="stylesheet" id="et-core-unified-cached-inline-styles" href="https://dallasvoice.com/wp-content/cache/et/1000299327/et-core-unified-15616950723595.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-1000299327 single-format-standard et_bloom et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-256438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256438"><a href="/advertising">Advertise With Us</a></li>
<li id="menu-item-256439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256439"><a href="/marketplace">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-256440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256440"><a href="/marketplace">View This Week&#8217;s PDF</a></li>
	<li id="menu-item-256441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256441"><a href="https://dallasvoice.com/wp-content/uploads/2017/10/MarketPlace-Rate-Card.pdf">Marketplace Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256442"><a href="/outnorthtexas">OUT North Texas</a>
<ul class="sub-menu">
	<li id="menu-item-256443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256443"><a href="https://dallasvoice.com/wp-content/uploads/2019/01/OUT-NT-2019.pdf">Read the Magazine</a></li>
	<li id="menu-item-256444" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256444"><a href="https://directory.outntx.com/">Business Directory</a></li>
	<li id="menu-item-256445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256445"><a href="https://dallasvoice.com/outnorthtexas/media-kit/">OUT Media Kit</a></li>
</ul>
</li>
<li id="menu-item-256446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256446"><a href="/media-kit">Digital Services</a></li>
<li id="menu-item-256447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256447"><a href="/contact">Contact Us</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://dallasvoice.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://dallasvoice.com/" data-fixed-height="51">
							<img src="https://dallasvoice.com/wp-content/uploads/2018/08/aaabfd4f-dallasvoice_website_logo_cyan.png" alt="Dallas Voice" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-256449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256449"><a href="/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-256450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256450"><a href="/category/news/texas">Local News</a></li>
	<li id="menu-item-256451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256451"><a href="/category/news/national">National News</a></li>
	<li id="menu-item-256452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256452"><a href="/category/featured">Featured</a>
	<ul class="sub-menu">
		<li id="menu-item-256453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256453"><a href="/lambda">Lambda Weekly</a></li>
		<li id="menu-item-1000292637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000292637"><a href="https://dallasvoice.com/category/editorial-cartoon/">Editorial Cartoon</a></li>
		<li id="menu-item-1000292638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000292638"><a href="https://dallasvoice.com/category/crossword/">Crossword Puzzle</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-256454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-256454"><a href="https://dallasvoice.com/category/lifestyle/">Life+Style</a>
<ul class="sub-menu">
	<li id="menu-item-256455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256455"><a href="https://dallasvoice.com/category/profile/">Profile</a></li>
	<li id="menu-item-256456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256456"><a href="https://dallasvoice.com/category/stage/">Stage</a></li>
	<li id="menu-item-256457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256457"><a href="https://dallasvoice.com/category/screen/">Screen</a></li>
	<li id="menu-item-256458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256458"><a href="https://dallasvoice.com/category/dining/">Dining</a></li>
	<li id="menu-item-256466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256466"><a href="https://dallasvoice.com/category/travel/">Travel</a></li>
	<li id="menu-item-256467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256467"><a href="https://dallasvoice.com/category/community/">Community</a></li>
	<li id="menu-item-256468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256468"><a href="https://dallasvoice.com/category/tube/">Tube</a></li>
	<li id="menu-item-256469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256469"><a href="https://dallasvoice.com/category/concert-lifestyle/">Concert</a></li>
	<li id="menu-item-256470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256470"><a href="https://dallasvoice.com/category/music/">Music</a></li>
	<li id="menu-item-256471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256471"><a href="https://dallasvoice.com/category/books/">Books</a></li>
	<li id="menu-item-256472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256472"><a href="https://dallasvoice.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-256473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256473"><a href="https://dallasvoice.com/category/auto/">Auto</a></li>
	<li id="menu-item-256474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256474"><a href="https://dallasvoice.com/category/scoop-lifestyle/">Scoop</a></li>
	<li id="menu-item-256475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256475"><a href="https://dallasvoice.com/category/sports/">Sports</a></li>
	<li id="menu-item-256476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256476"><a href="https://dallasvoice.com/category/sketches/">Sketches</a></li>
	<li id="menu-item-256477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256477"><a href="https://dallasvoice.com/category/pride/">Pride</a></li>
	<li id="menu-item-256478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256478"><a href="https://dallasvoice.com/category/advice/">Advice</a></li>
	<li id="menu-item-256479" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-256479"><a href="https://dallasvoice.com/category/plan-your-week/best-bets/">Best Bets</a></li>
</ul>
</li>
<li id="menu-item-256480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-256480"><a href="/category/instantea">InstanTEA</a>
<ul class="sub-menu">
	<li id="menu-item-256481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256481"><a href="https://dallasvoice.com/category/instantea/news-instant-tea/">InstanTEA News</a></li>
	<li id="menu-item-256482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256482"><a href="https://dallasvoice.com/category/instantea/lifestyle-instant-tea/">InstanTEA Life+Style</a></li>
	<li id="menu-item-256483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256483"><a href="https://dallasvoice.com/category/instantea/community-voices-instant-tea/">CommUNITY Voices</a></li>
</ul>
</li>
<li id="menu-item-256484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256484"><a href="/category/special-editions">Special Sections</a></li>
<li id="menu-item-256485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256485"><a href="/plan-your-week">Plan Your Week</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
<div class="post-ads">
<div class=container>
<div class="post-ad-1"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>

<div class="post-ad-2"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
</div>
</div>

<div class="container">
<div id="content-area" class="clearfix">
</div>
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-1000299327" class="module single-post-module post-1000299327 post type-post status-publish format-standard has-post-thumbnail hentry category-best-bets category-plan-your-week tag-lgbt et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Best Bets • 06-28-19</h1>
								<div class="post-meta vcard">
									<p><span class="updated">Jun 27, 2019</span> | <a class="comments-link" href="https://dallasvoice.com/best-bets-%e2%80%a2-06-28-19/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://dallasvoice.com/wp-content/uploads/2019/06/Best-Bets-4.jpg" alt="Best Bets • 06-28-19" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<h4 style="text-align: center;">
Wednesday 07.03</h4>
<p style="text-align: center;"><strong>Red, white and Kaboom!</strong></p>
<p>With the 4th of July coming up, many of us cherish the traditions of spending a day mingling with loved ones, grilling hotdogs and downing boozy beverages. Then come nightfall, the day is capped when everyone’s favorite patriotic pyrotechnics light up dark sky with streams of color. Several spots in DFW will have displays this Thursday, but the behemoth of local fireworks shows is celebrated a day earlier. Since 1985, Addison’s Kaboom Town has attracted thousands who gather to enjoy its ginormous fireworks display. The event is free and will include food vendors, live music and an airshow. But try to arrive early — the space fills up fast.</p>
<p><strong>DEETS</strong>:<br />
Circle Park, 4950 Addison Circle Drive.<br />
Gates at 4 p.m.,<br />
fireworks at 9:30 p.m.<br />
<a href="http://AddisonKaboomTown.com.">AddisonKaboomTown.com.</a></p>
<p>&nbsp;</p>
<p><img   alt="" width="800" height="533" data-srcset="https://storage.googleapis.com/medialibrary-backup/2019/06/SexEd-1.jpg 800w, https://storage.googleapis.com/medialibrary-backup/2019/06/SexEd-1-300x200.jpg 300w, https://storage.googleapis.com/medialibrary-backup/2019/06/SexEd-1-768x512.jpg 768w, https://storage.googleapis.com/medialibrary-backup/2019/06/SexEd-1-610x406.jpg 610w" sizes="(max-width: 800px) 100vw, 800px" data-src="https://dallasvoice.com/wp-content/uploads/2019/06/SexEd-1.jpg" data-sizes="auto" class="aligncenter size-full wp-image-1000299328 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter size-full wp-image-1000299328" src="https://dallasvoice.com/wp-content/uploads/2019/06/SexEd-1.jpg" alt="" width="800" height="533" srcset="https://storage.googleapis.com/medialibrary-backup/2019/06/SexEd-1.jpg 800w, https://storage.googleapis.com/medialibrary-backup/2019/06/SexEd-1-300x200.jpg 300w, https://storage.googleapis.com/medialibrary-backup/2019/06/SexEd-1-768x512.jpg 768w, https://storage.googleapis.com/medialibrary-backup/2019/06/SexEd-1-610x406.jpg 610w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p>
<h4></h4>
<h4 style="text-align: center;">Wednesday 07.03 — Sunday 07.14</h4>
<p style="text-align: center;"><strong>New play tackles modern take on birds and the bees</strong></p>
<p style="text-align: left;">Audiences have a chance to see Cry Havoc Theater Company’s newest production, Sex Ed – a play that addresses society’s understanding of the birds and the bees and how the slogan rings in the minds of teenagers. Part of the Elevator Project Series, Sex Ed tackles subjects such as abstinence, consent and other issues facing teens in the evolving world of the post-MeToo era.</p>
<p style="text-align: left;"><strong>DEETS</strong>:<br />
Hamon Hall inside the Winspear Opera House,<br />
2403 Flora St.<br />
<a href="http://ATTPAC.org.">ATTPAC.org.</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h4 style="text-align: center;"><img   alt="" width="800" height="885" data-srcset="https://storage.googleapis.com/medialibrary-backup/2019/06/Paris-Is-burning-1.jpg 800w, https://storage.googleapis.com/medialibrary-backup/2019/06/Paris-Is-burning-1-271x300.jpg 271w, https://storage.googleapis.com/medialibrary-backup/2019/06/Paris-Is-burning-1-768x850.jpg 768w, https://storage.googleapis.com/medialibrary-backup/2019/06/Paris-Is-burning-1-610x675.jpg 610w" sizes="(max-width: 800px) 100vw, 800px" data-src="https://dallasvoice.com/wp-content/uploads/2019/06/Paris-Is-burning-1.jpg" data-sizes="auto" class="aligncenter size-full wp-image-1000299329 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="aligncenter size-full wp-image-1000299329" src="https://dallasvoice.com/wp-content/uploads/2019/06/Paris-Is-burning-1.jpg" alt="" width="800" height="885" srcset="https://storage.googleapis.com/medialibrary-backup/2019/06/Paris-Is-burning-1.jpg 800w, https://storage.googleapis.com/medialibrary-backup/2019/06/Paris-Is-burning-1-271x300.jpg 271w, https://storage.googleapis.com/medialibrary-backup/2019/06/Paris-Is-burning-1-768x850.jpg 768w, https://storage.googleapis.com/medialibrary-backup/2019/06/Paris-Is-burning-1-610x675.jpg 610w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></h4>
<h4 style="text-align: center;">Friday 06.28</h4>
<p style="text-align: center;"><strong>CineWilde screens remastered vogue doc ‘Paris Is Burning’</strong></p>
<p>The 1990 documentary Paris is Burning captured Harlem’s ballroom culture, emphasizing the era’s hidden drag and vogue scenes. If you’re unfamiliar with the term “throwing shade,” this film highlights a slice of New York City’s underbelly, where mostly closeted gay black men secretly expressed their femininity. After two years out of print, director Jennie Livingston’s iconic film is now available in a digitally remastered version. The film that inspired shows such as Pose and RuPaul’s Drag Race, will screen for Pride Month as part of CinéWilde’s LGBTQ film series.</p>
<p><strong>DEETS</strong>:<br />
Texas Theatre,<br />
231 W. Jefferson Blvd. 9 p.m.<br />
<a href="http://TheTexasTheatre.com.">TheTexasTheatre.com.</a></p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://dallasvoice.com/best-bets-%e2%80%a2-06-28-19/&#038;t=Best%20Bets%20%E2%80%A2%2006-28-19" class="social-share-link" title="Share &quot;Best Bets • 06-28-19&quot; via Facebook" data-network-name="facebook" data-share-title="Best Bets • 06-28-19" data-share-url="https://dallasvoice.com/best-bets-%e2%80%a2-06-28-19/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Best%20Bets%20%E2%80%A2%2006-28-19%20https://dallasvoice.com/best-bets-%e2%80%a2-06-28-19/" class="social-share-link" title="Share &quot;Best Bets • 06-28-19&quot; via Twitter" data-network-name="twitter" data-share-title="Best Bets • 06-28-19" data-share-url="https://dallasvoice.com/best-bets-%e2%80%a2-06-28-19/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://dallasvoice.com/best-bets-%e2%80%a2-06-28-19/&#038;title=Best%20Bets%20%E2%80%A2%2006-28-19" class="social-share-link" title="Share &quot;Best Bets • 06-28-19&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Best Bets • 06-28-19" data-share-url="https://dallasvoice.com/best-bets-%e2%80%a2-06-28-19/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Best Bets • 06-28-19&quot; via Email" data-network-name="basic_email" data-share-title="Best Bets • 06-28-19" data-share-url="https://dallasvoice.com/best-bets-%e2%80%a2-06-28-19/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Best Bets • 06-28-19&quot; via Print" data-network-name="basic_print" data-share-title="Best Bets • 06-28-19" data-share-url="https://dallasvoice.com/best-bets-%e2%80%a2-06-28-19/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #6dd69c;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://dallasvoice.com/crossword-puzzle-%e2%80%a2-06-21-19/" rel="prev"><span class="button">Previous</span><span class="title">Crossword Puzzle • 06-28-19</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/best-bets-%E2%80%A2-06-28-19/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://dallasvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1000299327' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_430c3626b879b4005d41b8a46172e0c0' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){apbct_sendAJAXRequest({action: 'apbct_js_keys__get', random_key: 1},{callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_430c3626b879b4005d41b8a46172e0c0'});}, 1000);</script>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-284 c-1"><a class="gofollow" data-track="Mjg0LDUsMSw2MA==" href="https://www.plannedparenthood.org/planned-parenthood-greater-texas/medical-expertise?utm_source=dallas_voice&utm_medium=banner&utm_campaign=pride" target="_blank" rel="noopener noreferrer"><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/PPGT-Dallas-Voice-Wilde-Tower-300x600-v3.png" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/PPGT-Dallas-Voice-Wilde-Tower-300x600-v3.png" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dallasvoice.com/wp-content/uploads/2019/05/PPGT-Dallas-Voice-Wilde-Tower-300x600-v3.png" /></noscript></noscript></a></div><div class="g-dyn a-293 c-2"><a class="gofollow" data-track="MjkzLDUsMSw2MA==" href="https://www.lifewalk.org/event/lifewalk/" target="_blank" rel="noopener noreferrer"><img data-src="https://dallasvoice.com/wp-content/uploads/2019/06/LW_Digital_Ad_300x600_a-01.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/06/LW_Digital_Ad_300x600_a-01.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dallasvoice.com/wp-content/uploads/2019/06/LW_Digital_Ad_300x600_a-01.jpg" /></noscript></noscript></a>
</div><div class="g-dyn a-294 c-3"><a class="gofollow" data-track="Mjk0LDUsMSw2MA==" href="https://www.myresourcecenter.org/gaybingo" target="_blank" rel="noopener noreferrer"><img data-src="https://dallasvoice.com/wp-content/uploads/2019/06/0720-Gaybingo-JULY-300x600.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/06/0720-Gaybingo-JULY-300x600.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dallasvoice.com/wp-content/uploads/2019/06/0720-Gaybingo-JULY-300x600.jpg" /></noscript></noscript></a></div><div class="g-dyn a-150 c-4"><a class="gofollow" data-track="MTUwLDUsMSw2MA==" href="https://www.southwestkia.com" target="_blank" rel="noopener noreferrer"><img data-src="https://dallasvoice.com/wp-content/uploads/2019/06/Southwest-Kia.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/06/Southwest-Kia.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dallasvoice.com/wp-content/uploads/2019/06/Southwest-Kia.gif" /></noscript></noscript></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-5"><div class="g-dyn a-150 c-1"><a class="gofollow" data-track="MTUwLDUsMSw2MA==" href="https://www.southwestkia.com" target="_blank" rel="noopener noreferrer"><img data-src="https://dallasvoice.com/wp-content/uploads/2019/06/Southwest-Kia.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/06/Southwest-Kia.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dallasvoice.com/wp-content/uploads/2019/06/Southwest-Kia.gif" /></noscript></noscript></a></div><div class="g-dyn a-294 c-2"><a class="gofollow" data-track="Mjk0LDUsMSw2MA==" href="https://www.myresourcecenter.org/gaybingo" target="_blank" rel="noopener noreferrer"><img data-src="https://dallasvoice.com/wp-content/uploads/2019/06/0720-Gaybingo-JULY-300x600.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/06/0720-Gaybingo-JULY-300x600.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dallasvoice.com/wp-content/uploads/2019/06/0720-Gaybingo-JULY-300x600.jpg" /></noscript></noscript></a></div><div class="g-dyn a-293 c-3"><a class="gofollow" data-track="MjkzLDUsMSw2MA==" href="https://www.lifewalk.org/event/lifewalk/" target="_blank" rel="noopener noreferrer"><img data-src="https://dallasvoice.com/wp-content/uploads/2019/06/LW_Digital_Ad_300x600_a-01.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/06/LW_Digital_Ad_300x600_a-01.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dallasvoice.com/wp-content/uploads/2019/06/LW_Digital_Ad_300x600_a-01.jpg" /></noscript></noscript></a>
</div><div class="g-dyn a-284 c-4"><a class="gofollow" data-track="Mjg0LDUsMSw2MA==" href="https://www.plannedparenthood.org/planned-parenthood-greater-texas/medical-expertise?utm_source=dallas_voice&utm_medium=banner&utm_campaign=pride" target="_blank" rel="noopener noreferrer"><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/PPGT-Dallas-Voice-Wilde-Tower-300x600-v3.png" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/PPGT-Dallas-Voice-Wilde-Tower-300x600-v3.png" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dallasvoice.com/wp-content/uploads/2019/05/PPGT-Dallas-Voice-Wilde-Tower-300x600-v3.png" /></noscript></noscript></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-287 c-1"><a class="gofollow" data-track="Mjg3LDYsMSw2MA==" href="http://nglcc.org/nglcc19" target="_blank" rel="noopener noreferrer"><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" /></noscript></noscript></noscript></noscript></noscript></a></div><div class="g-dyn a-270 c-2"><a class="gofollow" data-track="MjcwLDYsMSw2MA==" href="http://stevengravesinsurance.com" target="_blank" rel="noopener noreferrer"><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" /></noscript></noscript></noscript></noscript></noscript></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-5" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-287 c-1"><a class="gofollow" data-track="Mjg3LDYsMSw2MA==" href="http://nglcc.org/nglcc19" target="_blank" rel="noopener noreferrer"><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" /></noscript></noscript></noscript></noscript></noscript></a></div><div class="g-dyn a-270 c-2"><a class="gofollow" data-track="MjcwLDYsMSw2MA==" href="http://stevengravesinsurance.com" target="_blank" rel="noopener noreferrer"><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" /></noscript></noscript></noscript></noscript></noscript></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-270 c-1"><a class="gofollow" data-track="MjcwLDYsMSw2MA==" href="http://stevengravesinsurance.com" target="_blank" rel="noopener noreferrer"><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" /></noscript></noscript></noscript></noscript></noscript></a></div><div class="g-dyn a-287 c-2"><a class="gofollow" data-track="Mjg3LDYsMSw2MA==" href="http://nglcc.org/nglcc19" target="_blank" rel="noopener noreferrer"><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" /></noscript></noscript></noscript></noscript></noscript></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-7" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-287 c-1"><a class="gofollow" data-track="Mjg3LDYsMSw2MA==" href="http://nglcc.org/nglcc19" target="_blank" rel="noopener noreferrer"><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" /></noscript></noscript></noscript></noscript></noscript></a></div><div class="g-dyn a-270 c-2"><a class="gofollow" data-track="MjcwLDYsMSw2MA==" href="http://stevengravesinsurance.com" target="_blank" rel="noopener noreferrer"><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" /></noscript></noscript></noscript></noscript></noscript></a></div></div></div></div> <!-- end .et_pb_widget --><div id="custom_html-8" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div class="g g-6"><div class="g-dyn a-287 c-1"><a class="gofollow" data-track="Mjg3LDYsMSw2MA==" href="http://nglcc.org/nglcc19" target="_blank" rel="noopener noreferrer"><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dallasvoice.com/wp-content/uploads/2019/05/NLGBTMA-300x250-Banner-Ad.jpg" /></noscript></noscript></noscript></noscript></noscript></a></div><div class="g-dyn a-270 c-2"><a class="gofollow" data-track="MjcwLDYsMSw2MA==" href="http://stevengravesinsurance.com" target="_blank" rel="noopener noreferrer"><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" data-sizes="auto" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dallasvoice.com/wp-content/uploads/2018/04/Steven-Graves-Web-ad.gif" /></noscript></noscript></noscript></noscript></noscript></a></div></div></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_4">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/DallasVoiceLGBT/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/DallasVoice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/dallas_voice" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCzLKquBnVnmwE8LBYSQTK3w" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<script type="text/javascript">
			</script>
	<link rel='stylesheet' id='et-gf-lato-css'  href='https://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

//page is optimized for fast onload event
lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.2.1'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"0b07af26b2","timeline_nonce":"2ec5e897df","blog_feed_nonce":"945fdf404d","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/dallasvoice.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/dallasvoice.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b92d5d0004","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"10bcc68b33","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"1000299327","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.22.7'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.22.7'></script>
<script type='text/javascript' src='https://dallasvoice.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:60000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:60000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0d40dc4e67","applicationID":"344292364","transactionName":"YFYHZkNVWEUHBkEMW1kcJFFFXVlYSRZcC1NbVkhCXkdC","queueTime":0,"applicationTime":1408,"atts":"TBEEEAtPS0s=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
